Licenčná zmluva s koncovým používateľom (EULA)

ABBYY PDF Transformer 2.0

Dôležité! Pred inštaláciou, kopírovaním alebo používaním produktu si pozorne prečítajte nasledujúce podmienky. Inštaláciou, kopírovaním alebo používaním produktu súhlasíte s týmito podmienkami.

Táto Licenčná zmluva s koncovým používateľom (EULA) spoločnosti ABBYY je právnou zmluvou medzi Vami, koncovým používateľom (vrátane akejkoľvek právnej entity, pre ktorú bol tento softvér opatrený), a spoločnosťou ABBYY pre vyššie uvedený softvérový produkt spoločnosti ABBYY, ktorý je dodávaný s touto zmluvou EULA, vrátane všetkých súvisiacich médií, vytlačených materiálov a online alebo elektronickej dokumentácie (dohromady nazývané SOFTVÉR).

Inštaláciou, kopírovaním alebo používaním SOFTVÉRU dávate najavo, že ste si prečítali túto zmluvu EULA, že ste jej porozumeli a že súhlasíte s tým, že ste viazaní jej podmienkami.

Táto zmluva EULA vstupuje do platnosti pri prijatí všetkých tu uvedených podmienok zvolením možnosti Súhlasím s podmienkami licenčnej zmluvy a následným príkazom Ďalej na obrazovke počítača a je záväzná po celé obdobie platnosti autorských práv na SOFTVÉR.

SOFTVÉR je chránený zákonmi o autorských právach a medzinárodnými dohovormi. Súhlasíte s tým, že táto zmluva EULA je právne účinná ako akákoľvek iná písomná zmluva, ktorú ste podpísali. Táto zmluva EULA je právne účinná voči Vám a akejkoľvek právnej entite, ktorá SOFTVÉR získala a ktorej menom je používaný.

Ak s podmienkami tejto zmluvy EULA nesúhlasíte, nepoužívajte SOFTVÉR, zvoľte možnosť Nesúhlasím s podmienkami licenčnej zmluvy a pokračujte zvolením príkazu Zrušiť. Čiastku pôvodne zaplatenú je možné získať späť, ak:

(i) Nepoužívate SOFTVÉR a

(ii) vrátite SOFTVÉR, vrátane všetkej vyššie uvedenej dokumentácie, médií a obalu, s dokladom o zaplatení na miesto, kde ste SOFTVÉR zakúpili, do tridsiatich (30) dní od dátumu zakúpenia, ak nie je stanovené inak zákonmi krajiny, v ktorej ste SOFTVÉR zakúpili, a reklamačnými zásadami predajcu, od ktorého ste SOFTVÉR zakúpili.

Definície

Spoločnosť „ABBYY“ označuje spoločnosť ABBYY Software LLC registrovanú na adrese 139 building 7 Bolshaya Kosinskaya Ulitsa, 111622, Moskva, Rusko, ak platí článok 18.3 tejto zmluvy EULA, a spoločnosť ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cyprus vo všetkých ostatných prípadoch.

„ABBYY Group“ znamená spoločnosť ABBYY so všetkými pobočkami. Pobočka ABBYY znamená entita, ktorá, priamo alebo nepriamo, prostredníctvom jedného alebo viacerých prostredníkov, kontroluje, je kontrolovaná alebo je pod spoločnou kontrolou spoločnosti ABBYY.

Vy a Vaše označuje a zahŕňa akúkoľvek osobu a/alebo právnu entitu, ktorá tento SOFTVÉR získala a ktorej menom je používaný.

1. Udelenie licencie

1.1 S podmienkou, že súhlasíte s podmienkami zmluvy EULA, Vám spoločnosť ABBYY udeľuje nevýhradné obmedzené právo (Licencia), ktoré Vám umožňuje používať SOFTVÉR, vrátane všetkých obrázkov, fotografií, animácií, zvukových a obrazových súčastí, hudby, textu a apletov, ktoré sú súčasťou SOFTVÉRU, a taktiež sprievodných vytlačených materiálov a všetkých kópií SOFTVÉRU, iba v rámci medzí stanovených nižšie. Všetky podmienky uvedené nižšie sú platné pre SOFTVÉR ako celok aj pre jeho jednotlivé súčasti.

2. Licencia

2.1 Spoločnosť ABBYY vyhlasuje a zaručuje, že má všetky práva, moc, právnu spôsobilosť, schopnosť a oprávnenie poskytovať licencie a distribuovať SOFTVÉR, vrátane všetkých obrázkov, fotografií, animácií, zvukových a obrazových súčastí, hudby, textu a apletov, ktoré sú súčasťou SOFTVÉRU, a taktiež sprievodných vytlačených materiálov a všetkých kópií SOFTVÉRU.

2.2 Všetky práva na tituly a duševné vlastníctvo v obsahu alebo k obsahu, ktorý nie je súčasťou SOFTVÉRU, ale je prístupný prostredníctvom SOFTVÉRU, sú majetkom príslušných vlastníkov obsahu a môžu byť chránené príslušnými autorskými právami alebo inými právami o duševnom vlastníctve alebo dohovormi. Táto zmluva EULA neprevádza vlastníctvo takého duševného vlastníctva.

2.3 SOFTVÉR obsahuje cenné obchodné tajomstvá a dôverné informácie patriace spoločnosti ABBYY a tretím stranám a je chránený autorskými právami, vrátane, avšak nie výlučne, zákona o autorských právach Spojených štátov, medzinárodných dohovorov a platných zákonov v krajine, v ktorej sa používa. Akékoľvek použitie SOFTVÉRU, ktoré nezodpovedá podmienkam tejto zmluvy EULA alebo ich porušuje, znamená porušenie práv na duševné vlastníctvo spoločnosti ABBYY a/alebo tretích strán a bude dôvodom na zrušenie všetkých práv na používanie SOFTVÉRU, ktoré Vám sú udelené touto zmluvou EULA.

2.4 Tento SOFTVÉR môžete raz natrvalo previesť priamo na iného koncového používateľa. Súčasťou tohto prevodu musí byť všetok SOFTVÉR (vrátane všetkých súčastí, médií a vytlačených materiálov a všetkých inovácií) a táto zmluva EULA. Taký prevod nesmie byť vykonaný formou komisie alebo inou formou nepriameho prevodu. Príjemca takého jednorazového prevodu musí súhlasiť s podmienkami tejto zmluvy EULA a musí sa zároveň zaviazať, že už ďalej neprevedie túto zmluvu EULA a SOFTVÉR. V prípade takého prevodu SOFTVÉRU musíte odinštalovať SOFTVÉR z počítača alebo lokálnej siete.

2.5 Táto zmluva EULA Vám neudeľuje žiadne práva k akýmkoľvek ochranným známkam spoločnosti ABBYY.

2.6 Vyhradenie práv. Všetky práva, ktoré nie sú výslovne udelené, sú vyhradené spoločnosťou ABBYY.

3. Používanie SOFTVÉRU

3.1 Ak nie je určené inak vo zvláštnej zmluve so spoločnosťou ABBYY alebo v licenčnom certifikáte dodanom so SOFTVÉROM, môžete nainštalovať a používať jednu kópiu SOFTVÉRU len na jednom počítači. Ak chcete nainštalovať a používať SOFTVÉR na inom počítači, musíte najskôr odstrániť SOFTVÉR z pôvodného počítača.

4. SOFTVÉR na viacerých médiách

4.1 SOFTVÉR môžete dostať na viac než jednom médiu, vrátane preberania cez Internet. Bez ohľadu na počet prijatých médií máte licenciu na používanie iba jednej (1) kópie SOFTVÉRU v súlade s časťou 3 tejto zmluvy EULA.

5. Databázy koncových používateľov

5.1 Môžete vytvoriť vlastné databázy pre programy, ktoré sú súčasťou SOFTVÉRU, ak taká možnosť v tomto SOFTVÉRI existuje.

6. Ďalšia distribúcia SOFTVÉRU

6.1 Akákoľvek ďalšia distribúcia SOFTVÉRU, okrem popisu v článku 2.4, je prísne zakázaná. Ďalšia distribúcia zahŕňa okrem iného predaj, prenájom, leasing alebo požičiavanie SOFTVÉRU.

7. Obmedzenia

7.1 Beriete na vedomie, že SOFTVÉR je chránený pred neoprávneným kopírovaním a/alebo používaním. Práva súvisiace so SOFTVÉROM podľa tejto zmluvy EULA nie je možné využívať, ak kópiu SOFTVÉRU neaktivujete. Pri aktivácii kópie SOFTVÉRU nebudú spoločnosti ABBYY odoslané žiadne osobné údaje. Aktivácia je úplne anonymná. Pri aktivácii sa vytvorí jedinečný parameter, ktorý zodpovedá konfigurácii počítača v čase aktivácie. Parameter neobsahuje žiadne osobné údaje, žiadne informácie o softvéri alebo dátach v počítači ani informácie o konkrétnom výrobcovi alebo modeli počítača. Parameter identifikuje počítač výhradne pre účely aktivácie. Spolu s parametrom sa do spoločnosti ABBYY odošle názov, sériové číslo, číslo verzie a jazyk rozhrania Vašej kópie SOFTVÉRU. Tieto informácie sa použijú len na výber správneho jazyka a obsahu odpovede, ktorá Vám bude zaslaná ako potvrdenie výsledkov aktivácie. Žiadne z týchto informácií nebudú použité na iný účel.

7.2 Všetky podmienky používania a obmedzenia používania SOFTVÉRU sú uvedené v tejto zmluve EULA, ak nie je určené inak vo zvláštnej zmluve so spoločnosťou ABBYY.

7.3 Nesmiete vykonávať alebo umožniť iným osobám vykonávať žiadne z činností uvedených v zozname nižšie:

7.3.1 Prevádzať zo strojového kódu alebo dekompilovať (tzn. extrahovať zdrojový kód z objektového kódu) SOFTVÉR (aplikácie, databázy a ďalšie súčasti SOFTVÉRU), okrem prípadov a iba v rozsahu prípadov, v ktorých je taká činnosť vyslovene povolená platnými zákonmi bez ohľadu na toto obmedzenie. Ak príslušný zákon povoľuje také činnosti, nesmú byť žiadne zistené informácie odhalené tretím stranám do miery, do ktorej to nie je povolené zákonom, a musia byť okamžite ohlásené spoločnosti ABBYY. Všetky také informácie sú považované za tajné a sú vlastníctvom spoločnosti ABBYY.

7.3.2 Meniť, prispôsobovať alebo prekladať SOFTVÉR, vrátane vykonávania zmien v objektovom kóde aplikácií a databáz, ktoré sú súčasťou SOFTVÉRU, okrem tých ktoré sú SOFTVÉROM ponúkané a popísané v dokumentácii.

7.3.3 Prenajať, požičať, licencovať, priradiť alebo odovzdať akékoľvek práva udelené Vám touto zmluvou EULA a ďalšie práva súvisiace so SOFTVÉROM inej osobe, alebo povoliť kopírovanie časti alebo celého SOFTVÉRU na iný počítač, okrem popisu v článku 2.4.

7.3.4 Umožniť používanie SOFTVÉRU inej osobe, ktorá nie je oprávnená SOFTVÉR používať a pracuje v rovnakom systéme pre viacerých používateľov ako Vy.

7.3.5 Odstraňovať alebo zakrývať upozornenia na autorské práva, ochranné známky alebo patenty, ktoré sa nachádzajú v SOFTVÉRI, ktorý Vám bol dodaný.

8. Služby podpory

8.1 Spoločnosť ABBYY Vám poskytuje služby podpory, ktoré súvisia so SOFTVÉROM (Služby podpory), za podmienok stanovených aktuálnymi zásadami poskytovania podpory spoločnosti ABBYY, ktoré sú uvedené na webovej lokalite ABBYY (http://www.abbyy.com/support/). Spoločnosť ABBYY si vyhradzuje právo na zmenu zásad podpory bez predchádzajúceho upozornenia.

8.2 Akýkoľvek ďalší softvérový kód, ktorý Vám bude poskytnutý ako súčasť Služieb podpory, sa považuje za súčasť SOFTVÉRU a podlieha podmienkam tejto zmluvy EULA.

8.3 Aby ste mohli využívať Služby podpory, musíte spoločnosti ABBYY poskytnúť informácie o počítači a taktiež štandardné osobné údaje, vrátane mena, názvu spoločnosti (ak existuje), adresy, telefónneho čísla a e-mailovej adresy.

8.4 Spoločnosť ABBYY môže vyššie uvedené údaje využiť pre svoje obchodné účely, vrátane, avšak nie výlučne, podpory a vývoja produktov. Spoločnosť ABBYY tieto údaje nepoužije spôsobom, ktorý by viedol k Vašej identifikácii.

9. Nepredajný softvér

9.1 Ak je SOFTVÉR označený nápisom Not for Resale (Nepredajný) alebo NFR, potom, bez obmedzenia ostatných častí tejto zmluvy EULA, môžete taký SOFTVÉR používať len na predvádzanie, overenie alebo testovanie.

10. Softvér pre skúšobné účely

10.1 Ak je SOFTVÉR označený nápisom Try&Buy, Trial (Skúšobný) alebo Demo, potom táto časť platí, pokým nezakúpite licenciu pre plnú verziu SOFTVÉRU. Beriete na vedomie, že SOFTVÉR má obmedzenú funkčnosť a funguje len obmedzený čas. SOFTVÉR je licencovaný „ako je“, iba ako ukážkový model. Ak je SOFTVÉR verzia s časovým limitom, jeho funkčnosť bude ukončená po určenom čase od inštalácie. Tento čas je určený v SOFTVÉRI. Po vypršaní tohto časového limitu bude platnosť tejto licencie ukončená, ak nebude predĺžená spoločnosťou ABBYY po zakúpení plnej licencie od spoločnosti ABBYY.

11. Inovácie

11.1 Ak je SOFTVÉR označený ako inovácia (upgrade), musíte mať licenciu na používanie produktu označeného spoločnosťou ABBYY ako produktu spôsobilého na inováciu, aby ste mohli SOFTVÉR použiť.

11.2 SOFTVÉR označený ako inovácia (upgrade) nahradzuje alebo dopĺňa produkt, ktorý vytvára základ pre spôsobilosť na inováciu.

11.3 Po inštalácii inovovaného produktu sa predchádzajúca zmluva EULA považuje za zrušenú a neplatnú.

11.4 Výsledný inovovaný produkt môžete používať len v súlade s podmienkami zmluvy EULA dodanej s produktom.

11.5 Beriete na vedomie, že akékoľvek záväzky spoločnosti ABBYY k podporovaniu verzie SOFTVÉRU, ktorý je inovovaný, končí s dostupnosťou inovácie.

12. Ukončenie

12.1 Ak sa Vy a spoločnosť ABBYY nedohodnete inak, je táto zmluva EULA platná do ukončenia.

12.2 Bez porušenia akýchkoľvek iných práv môže spoločnosť ABBYY ukončiť platnosť tejto zmluvy EULA, ak nebudete dodržiavať podmienky tejto zmluvy EULA. V takom prípade musíte zničiť všetky kópie SOFTVÉRU, všetky jeho súčasti a musíte SOFTVÉR odinštalovať.

12.3 Platnosť tejto zmluvy EULA môžete ukončiť zničením SOFTVÉRU a sprievodnej dokumentácie a všetkých ich kópií.

12.4 Toto ukončenie Vás nezbavuje povinnosti zaplatiť za SOFTVÉR.

12.5 Platnosť ustanovení 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 18,19.4, 20 a 21 pokračuje aj po ukončení tejto zmluvy EULA. Tým ale nevzniká právo na používanie SOFTVÉRU po ukončení tejto zmluvy EULA.

13. Obmedzená záruka

13.1 Spoločnosť ABBYY zaručuje, že médiá, na ktorých je SOFTVÉR dodávaný, ak nejaké existujú, budú bez porúch na materiáli a v spracovaní pri normálnom používaní v minimálnej lehote od dátumu zakúpenia, určenej zákonmi v krajine, v ktorej ste SOFTVÉR zakúpili.

13.2 SOFTVÉR a akékoľvek aktualizácie alebo inovácie sa dodávajú „ako sú“ a spoločnosť ABBYY neposkytuje žiadnu záruku. Spoločnosť ABBYY nezaručuje a nemôže zaručiť výkon alebo výsledky, ktoré môžete pomocou SOFTVÉRU dosiahnuť.

Okrem záruk, podmienok alebo vyjadrení do miery, do ktorej nemôžu byť podľa zákonov platných vo Vašej krajine obmedzené, spoločnosť ABBYY neposkytuje žiadne záruky, podmienky alebo vyjadrenia (výslovné alebo predpokladané na základe nariadení, všeobecných pravidiel, zvykov, používania alebo iných), vrátane, avšak nie výlučne, neporušenia práv tretej strany, predajnosti, integrácie, uspokojivej kvality alebo vhodnosti pre konkrétny účel, alebo na to, že SOFTVÉR nebude obsahovať žiadne chyby, bude spĺňať Vaše potreby alebo že SOFTVÉR bude správne fungovať v spojení s ďalším softvérom alebo hardvérom, a celá zodpovednosť ohľadom kvality a výkonu SOFTVÉRU je Vaša.

13.3 Spoločnosť ABBYY neposkytuje žiadne záruky na žiadne softvérové produkty, ktoré môžu byť dodané so SOFTVÉROM. 13.4 Obmedzená záruka pre používateľov žijúcich v Nemecku alebo Rakúsku.

Ak ste získali Vašu kópiu SOFTVÉRU v Nemecku alebo Rakúsku a obvykle v tejto krajine žijete, potom, podľa nemeckých zákonov, spoločnosť ABBYY zaručuje, že SOFTVÉR ponúka funkcie, ktoré sú uvedené v jeho dokumentácii („dohodnuté funkcie“) počas obmedzenej záruky od okamihu prijatia kópie SOFTVÉRU, keď je používaný s odporúčanou hardvérovou konfiguráciou. V tomto článku znamená „lehota obmedzenej záruky“ jeden (1) rok, ak ste podnikový používateľ alebo právnická osoba a dva (2) roky, ak nie ste podnikový používateľ. Nepodstatná odchýlka od dohodnutých funkcií nebude uvažovaná a nestanovuje žiadne záručné práva. Táto obmedzená záruka neplatí pre SOFTVÉR, ktorý Vám bol poskytnutý bez poplatku, napríklad aktualizácia, predbežné verzie, skúšobné verzie, ukážky produktov, kópie SOFTVÉRU „Not for Resale“ (NFR - Nepredajné) alebo SOFTVÉR, ktorý bol Vami upravený do takej miery, že úpravy spôsobili poruchu. Ak chcete uplatniť reklamáciu v rámci lehoty obmedzenej záruky, musíte vrátiť, na naše náklady, SOFTVÉR a doklad o zakúpení na miesto, kde ste ho získali. Ak sa funkcie SOFTVÉRU výrazne líšia od dohodnutých funkcií, spoločnosť ABBYY je oprávnená (pretvorením a na vlastné náklady) SOFTVÉR opraviť alebo vymeniť. Ak sa toto nepodarí, máte právo na zľavu z nákupnej ceny (zľava) alebo na zrušenie nákupnej zmluvy (odstúpenie). Ďalšie informácie o záruke môžete získať od oddelenia podpory zákazníkov spoločnosti ABBYY v Nemecku: ABBYY Europe GmbH, Anglerstrasse 6, 80339, Mníchov, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14 Obmedzenie zodpovednosti

14.1 Spoločnosť ABBYY nebude v žiadnom prípade zodpovedná za škody, prerušenie podnikania, stratu dát alebo informácií, obchodných alebo iných, reklamácie alebo náklady, ani žiadne následné, nepriame, náhodné škody alebo vzniknuté v súvislosti s používaním SOFTVÉRU alebo škody spôsobené možnými chybami alebo preklepmi v SOFTVÉRI, ani v prípade, že bol zástupca spoločnosti ABBYY informovaný o možnosti takých strát, škôd, reklamácií alebo nákladov alebo reklamácií treťou stranou. Ďalej stanovené obmedzenia a vylúčenia platia v rozsahu, ktorý je povolený platnými zákonmi vo Vašej krajine. Jediná a úhrnná zodpovednosť spoločnosti ABBYY podľa alebo súvisiaca so zmluvou EULA bude obmedzená na nákupnú cenu pôvodne zaplatenú za SOFTVÉR, ak nejaká bola zaplatená. Nič obsiahnuté v tejto zmluve EULA neobmedzuje zodpovednosť spoločnosti ABBYY voči Vám v prípade smrti alebo úrazu spôsobeného nedbalosťou alebo podvodom spoločnosti ABBYY. Ďalšie informácie nájdete v článku 18 tejto zmluvy EULA, v ktorom sú uvedené informácie pre konkrétne jurisdikcie, ak sú nejaké uvedené.

14.2 Obmedzenie zodpovednosti pre používateľov žijúcich v Nemecku alebo Rakúsku.

Ak ste získali Vašu kópiu SOFTVÉRU v Nemecku alebo Rakúsku a obvykle v tejto krajine žijete, potom

14.2.1 Štatutárna zodpovednosť spoločnosti ABBYY za škody bude podľa ustanovení v článku 14.2.2 obmedzená takto: (i) Spoločnosť ABBYY bude zodpovedná len do veľkosti škôd, ktoré sú obvykle predpokladateľné v čase uzatvorenia kúpnej zmluvy s ohľadom na škody spôsobené miernym nedbalým porušením materiálneho zmluvného záväzku; (ii) spoločnosť ABBYY nebude zodpovedná za škody spôsobené miernym nedbalým porušením nemateriálneho zmluvného záväzku.

14.2.2 Obmedzenie zodpovednosti stanovené v článku 14.2.1 neplatí pre povinnú zákonnú zodpovednosť, konkrétne pre zodpovednosť podľa nemeckého zákona o zodpovednosti za produkt, zodpovednosti za predpokladanie určitej záruky alebo zodpovednosti za spôsobené zranenia.

14.2.3 Ste povinní urobiť všetky primerané opatrenia, aby bolo zabránené škodám alebo aby boli obmedzené, konkrétne vytvoriť záložné kópie SOFTVÉRU a počítačových dát podľa ustanovení tejto zmluvy EULA.

15. Zabudované písma

15.1 Programy písiem podliehajú autorským právom a majiteľ autorských práv môže určiť podmienky, za ktorých smie byť program písiem použitý. Jednou z podmienok môže byť, že musíte mať licencovanú kópiu programu písiem, aby ste mohli použiť písmo v súbore PDF. Spoločnosť ABBYY nebude v žiadnom prípade zodpovedná za škody spôsobené alebo vzniknuté v súvislosti s použitím zabudovaných písiem.

16. Knižnica Adobe® PDF Library

16.1 „Softvér Adobe“ označuje knižnicu Adobe PDF Library pre systémy Windows 2000, XP a súvisiacu dokumentáciu a všetky inovácie, zmenené verzie, aktualizácie, dodatky a ich kópie. Softvér Adobe je súčasťou SOFTVÉRU.

16.2 Udelenie licencie a obmedzenia. Spoločnosť ABBYY Vám udeľuje nevýhradné právo na používanie Softvéru Adobe, ktorý je súčasťou SOFTVÉRU, za podmienok tejto zmluvy EULA. Môžete vytvoriť jednu záložnú kópiu Softvéru Adobe, ktorý je súčasťou SOFTVÉRU, za predpokladu, že záložná kópia nie je nainštalovaná alebo používaná na žiadnom počítači.

16.3 Práva na duševné vlastníctvo. Softvér Adobe, ktorý je súčasťou SOFTVÉRU, je majetkom spoločnosti Adobe a ich dodávateľov a jeho štruktúra, organizácia a kód sú cenným obchodným tajomstvom spoločnosti Adobe a jej dodávateľov. Softvér Adobe je taktiež chránený zákonmi o autorských právach Spojených štátov a medzinárodnými dohovormi. Softvér Adobe, ktorý je súčasťou SOFTVÉRU, nesmiete kopírovať, okrem situácií uvedených v tejto zmluve EULA. Všetky kópie, ktoré ste oprávnení vytvoriť na základe tejto zmluvy EULA, musia obsahovať rovnaké informácie o autorských právach a ďalšie oznámenia, ktoré sú uvedené v SOFTVÉRI. Súhlasíte s tým, že nebudete meniť, prispôsobovať, prekladať, spätne analyzovať, dekompilovať, prevádzať zo strojového kódu alebo sa inak snažiť odhaliť zdrojový kód Softvéru Adobe, ktorý je súčasťou SOFTVÉRU. Okrem uvedeného vyššie Vám táto zmluva EULA neudeľuje žiadne práva na duševné vlastníctvo v Softvéri Adobe.

16.4 Licencia na písma. Ak SOFTVÉR alebo Softvér Adobe, ktorý je súčasťou SOFTVÉRU, obsahuje softvér písiem, môžete začleniť softvér písiem alebo koncepty softvéru písiem do elektronických dokumentov v rozsahu, ktorý je dovolený vlastníkom autorských práv na písma. Písma obsiahnuté v tomto balíku môžu obsahovať písma, ktoré sú vlastníctvom spoločnosti Adobe, aj písma, ktoré vlastníctvom spoločnosti Adobe nie sú. Všetky písma vlastnené spoločnosťou Adobe je možné úplne začleniť.

16.5 Záruka. SPOLOČNOSŤ ABBYY A JEJ DODÁVATELIA NEZARUČUJÚ A NEMÔŽU ZARUČIŤ VÝSLEDKY, KTORÉ JE MOŽNÉ DOSIAHNUŤ POMOCOU SOFTVÉRU ADOBE, KTORÝ JE SÚČASŤOU SOFTVÉRU.

16.6 Pravidlá pre export. Súhlasíte, že Softvér Adobe, ktorý je súčasťou SOFTVÉRU, nebude dodaný, prevedený alebo exportovaný do inej krajiny alebo používaný spôsobom, ktorý je zakázaný predpisom United States Export Administration Act alebo inými zákonmi, obmedzeniami alebo predpismi o exporte (súhrnne Zákony o exporte). Ak je navyše Softvér Adobe, ktorý je súčasťou SOFTVÉRU, označovaný Zákonmi o exporte ako položka, ktorej export je kontrolovaný, vyhlasujete a zaručujete, že nie ste občan ani sa nenachádzate v oblasti, na ktorú je uvalené embargo, a nie je pre Vás ani inak zakázané Zákonmi o exporte získať Softvér Adobe, ktorý je súčasťou SOFTVÉRU. Všetky práva na používanie Softvéru Adobe, ktorý je súčasťou SOFTVÉRU, sú udelené za podmienky, že tieto práva stratia platnosť, ak nesplníte podmienky tejto zmluvy EULA.

16.7 Ochranné známky. Adobe a Adobe PDF Library sú registrované ochranné známky alebo ochranné známky spoločnosti Adobe Systems Incorporated v Spojených štátoch alebo iných krajinách.

17. Pravidlá pre export

17.1 SOFTVÉR nesmie byť exportovaný ani znovu exportovaný tak, aby boli porušené predpisy o exporte v zákonoch krajiny, v ktorej bol SOFTVÉR zakúpený alebo inak získaný. Ďalej vyhlasujete a zaručujete, že Vám nie je podľa platných zákonov zakázané získať SOFTVÉR.

18. Rozhodujúce právo

18.1 Ak bol SOFTVÉR zakúpený v Spojených štátoch, Kanade, Mexiku, Japonsku alebo Taiwane, riadi sa táto zmluva EULA platnými zákonmi v Santa Clara County, štát Kalifornia, Spojené štáty americké.

18.2 Ak bol SOFTVÉR zakúpený v Rakúsku, Belgicku, Dánsku, Fínsku, Francúzsku, Nemecku, Grécku, Írsku, Taliansku, Luxembursku, Holandsku, Portugalsku, Španielsku, Švédsku, Veľkej Británii alebo inom členskom štáte Európskej únie, ktorý nie je uvedený v článku 18.3 alebo 18.4 tejto zmluvy EULA, alebo vo Švajčiarsku, Nórsku, v Lichtenštajnsku alebo na Islande, riadi sa táto zmluva EULA platnými zákonmi na súdoch v Mníchove, Spolková republika Nemecko.

18.3 Ak bol SOFTVÉR zakúpený v Rusku, Bielorusku, Kazachstane alebo akejkoľvek krajine Spoločenstva nezávislých štátov, okrem Ukrajiny a Moldavska, alebo ak bol SOFTVÉR zakúpený v Lotyšsku, Litve alebo Estónsku, riadi sa táto zmluva EULA platnými zákonmi na súdoch v Moskve, Ruská federácia.

18.4 Ak bol SOFTVÉR zakúpený v Albánsku, Bosne a Hercegovine, Bulharsku, Chorvátsku, na Cypre, v Českej republike, Maďarsku, Izraeli, Macedónsku, na Malte, v Poľsku, Rumunsku, na Slovensku, v Slovinsku, Turecku, Srbsku, Čiernej hore, Ukrajine alebo Moldavsku, riadi sa táto zmluva EULA platnými zákonmi na súdoch v Moskve, Ruská federácia.

18.5 V prípadoch popísaných v článkoch 18.1 – 18.4 sa táto zmluva EULA nebude riadiť konfliktami zákonov žiadnej jurisdikcie alebo Dohovormi pre zmluvy o medzinárodnom predaji tovaru, ktorých platnosť je výslovne vylúčená.

18.6 Ak bol SOFTVÉR zakúpený v inej krajine, ktorá nie je uvedená v článkoch 18.1 - 18.4, riadi sa táto zmluva EULA platnými zákonmi krajiny, v ktorej bol SOFTVÉR zakúpený.

19. Rôzne

19.1 Ak ste získali SOFTVÉR z Internetu (vrátane verzií Not for Resale (Nepredajná) a Upgrade), spoločnosť ABBYY Vám neposkytne žiadne tlačené materiály, vrátane používateľskej príručky.

19.2 Spoločnosť ABBYY zaručuje, že všetky osobné informácie poskytnuté pri inštalácii a registrácii SOFTVÉRU budú uložené a použité výhradne v rámci skupiny ABBYY Group.

19.3 Spoločnosť ABBYY zaručuje, že všetky informácie poskytnuté pri aktivácii SOFTVÉRU budú uložené a použité výhradne v rámci spoločnosti ABBYY.

19.4 Súhlasíte, že odškodníte, uchránite a budete brániť spoločnosť ABBYY pred akýmikoľvek nárokmi, zodpovednosťou, stratami, činnosťami, škodami alebo žalobami, vrátane akýchkoľvek poplatkov za právneho zástupcu, ktoré môžu vzniknúť používaním SOFTVÉRU alebo spoliehaním na SOFTVÉR alebo sa ho týkať.

20. Vládne použitie

20.1 Ak je SOFTVÉR používaný vládou Spojených štátov alebo akoukoľvek agentúrou vlády Spojených štátov, platia nasledujúce dodatočné podmienky: (1) Obmedzený počítačový softvér, definovaný v doložke Rights in Data-General predpisu Federal Acquisition Regulations 52.227-14; a (2) akékoľvek použitie, duplikácia alebo odhalenie vládou podlieha obmedzeniam uvedeným v pododseku (c)(1)(ii) doložky Rights in Technical Data and Computer Software predpisu DFARS 252.227-7013.

21. Všeobecné ustanovenia

21.1 Ak bude akákoľvek časť tejto zmluvy EULA považovaná za neplatnú alebo právne neúčinnú, nebude ovplyvnená platnosť ostatných častí zmluvy EULA, ktoré budú naďalej platné a právne účinné podľa podmienok. Táto zmluva EULA neruší žiadne štatutárne práva žiadnej strany konajúcej ako zákazník.


Čo je aplikácia ABBYY PDF Transformer?

Aplikácia ABBYY PDF Transformer je založená na svetoznámom systéme OCR (Optical Character Recognition) ABBYY FineReader, vďaka ktorému je aplikácia ABBYY PDF Transformer najvšestrannejším riešením pre prevod dokumentov PDF, ktorý si poradí so všetkými typmi dokumentov PDF.

Hlavné rysy:

  1. Prevod súborov PDF
    • Aplikácia ABBYY PDF Transformer umožňuje prevádzať všetky typy súborov PDF do formátov DOC, RTF, XLS, HTML, TXT a formátu PDF s možnosťou hľadania, pričom zachováva ich pôvodné formátovanie.
    • Vďaka integrácii s balíkom Microsoft Office je možné otvárať súbory PDF priamo v aplikácii Microsoft Word alebo Microsoft Excel.
    • Pri prevode súborov PDF aplikácia ABBYY PDF Transformer automaticky nájde Internetové hypertextové odkazy a e-mailové adresy a znovu ich vytvorí vo výstupných dokumentoch.

  2. Vytvorenie súboru PDF

    • Aplikácia ABBYY PDF Transformer umožňuje prevádzať súbory DOC, RTF, XLS, PPT, HTML, VSD a TXT do formátu PDF. Je možné nastaviť veľkosť výstupného súboru a chrániť ho pred neoprávneným prístupom.
    • Vďaka integrácii s balíkom Microsoft Office je možné vytvárať súbory PDF priamo z aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio.
    • Aplikácia ABBYY PDF Transformer umožňuje ukladať výstupné súbory na disk alebo ich odoslať ako prílohu e-mailu.

Flexibilné nastavenia a ľahké používanie:

  • Zrýchlite prevod súboru PDF prevedením len zvolených stránok;

  • Zvýšte kvalitu prevodu určením jazykov použitých v dokumente PDF a oblastí, ktoré sa majú previesť;

  • Ovládajte veľkosť výstupných súborov PDF;

  • Chráňte vytvorené súbory PDF pred neoprávneným prístupom.

Čo je nové v aplikácii ABBYY PDF Transformer 2.0

Podporované formáty

Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0

Podporované jazyky prevodu


Čo je nové v aplikácii ABBYY PDF Transformer 2.0

Vytváranie súborov PDF priamo z aplikácií balíka Microsoft Office

Teraz aplikácia ABBYY PDF Transformer ponúka možnosť prevodu PDF na text aj textu na PDF, takže nie sú nutné ďalšie nástroje.

Aplikácia ABBYY PDF Transformer 2.0 vytvorí súbor PDF priamo z ľubovoľného dokumentu aplikácie Microsoft Word, tabuľky aplikácie Excel, prezentácie aplikácia PowerPoint alebo schémy aplikácie Visio. V prípade potreby je taktiež možné chrániť súbor PDF heslom.

Nová tlačiareň PDF-XChange for ABBYY PDF Transformer 2.0 umožňuje vytvoriť súbor PDF takmer z akejkoľvek aplikácie.

Viac o vytváraní súborov PDF

Nové používateľské rozhranie

S úplne novým rozhraním je možné prezerať súbor PDF a vybrať na prevod len relevantné stránky alebo úseky. Nové rozhranie taktiež ponúka optimálny súbor možností pre prevod a ľahko použiteľné nástroje pre zlepšenie výsledkov prevodu.

Viac o používateľskom rozhraní aplikácie ABBYY PDF Transformer 2.0

Dokonalé zachovanie rozvrhnutia

Nástroje výberu umožňujú pri prevode súborov PDF dokonale zachovať rozvrhnutie dokumentov, vrátane komplexných formátovaných dokumentov s grafikou a tabuľkami. Jednoducho vyberte oblasť textu, obrázkov alebo tabuliek na stránke a môžete si byť istí, že všetko formátovanie bude zachované vo výstupnom dokumente (napríklad dokumente aplikácie Microsoft Word).

Viac o nástrojoch výberu

Uloženie do formátu PDF s možnosťou hľadania

S týmto novým formátom pre ukladanie je teraz možné jedným kliknutím previesť akýkoľvek súbor PDF vytvorený skenerom alebo zariadením MFP na dokument PDF s možnosťou hľadania.

Zachovanie hypertextových odkazov

Pri prevádzaní súborov PDF aplikácia ABBYY PDF Transformer 2.0 zachováva všetky odkazy a hypertextové odkazy v dokumentoch PDF. Ak je napríklad stránka Obsah súboru PDF tvorená odkazmi na stránky dokumentu, tieto interné odkazy sa znovu vytvoria vo výstupnom dokumente aplikácie Microsoft Word.

Zachovanie vlastností dokumentu

Aplikácia ABBYY PDF Transformer 2.0 teraz zachováva dodatočné vlastnosti dokumentu, napríklad názov, autora, predmet a kľúčové slová, pri prevádzaní súborov PDF do formátu PDF s možnosťou hľadania a formátov DOC/RTF, XLS a HTML. Tieto vlastnosti môže využiť operačný systém a iný softvér na indexovanie a hľadanie uložených súborov.


Podporované formáty

Prevod dokumentov PDF

Aplikácia ABBYY PDF Transformer je ľahko použiteľný nástroj na prevádzanie celých dokumentov PDF alebo len vybraných stránok dokumentu PDF do iných formátov, napríklad dokumentov aplikácie Microsoft Word, Microsoft Excel alebo dokumentov HTML, RTF, TXT alebo dokumentu PDF s možnosťou hľadania.

Aplikácia ABBYY PDF Transformer 2.0 podporuje nasledujúce formáty:

  • Dokument aplikácie Microsoft Word (*.doc)
    Microsoft Word 2003/XP/2000
  • Dokument formátu RTF (*.rtf)
    Microsoft Word 2003/XP/2000
  • Prostý text (*.txt)
  • Hárok aplikácie Microsoft Excel (*.xls)
    Microsoft Excel 2003/XP/2000
  • Súbor HTML (HyperText Markup Language) (*.htm, *.html)
  • Súbor formátu PDF s možnosťou hľadania (*.pdf)
Vytváranie dokumentov PDF

Aplikácia ABBYY PDF Transformer je ľahko použiteľný nástroj na vytváranie dokumentov PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentov HTML, RTF a TXT.

Aplikácia ABBYY PDF Transformer 2.0 podporuje nasledujúce formáty:

  • Dokument aplikácie Microsoft Word (*.doc)
    Microsoft Word 2003/XP/2000
  • Dokument formátu RTF (*.rtf)
    Microsoft Word 2003/XP/2000
  • Prostý text (*.txt)
  • Hárok aplikácie Microsoft Excel (*.xls)
    Microsoft Excel 2003/XP/2000
  • Súbor HTML (HyperText Markup Language) (*.htm, *.html)
    HTML, Unicode HTML 4.0
  • Prezentácia aplikácie Microsoft PowerPoint (*.ppt)
    Microsoft PowerPoint 2003/XP/2000
  • Výkres aplikácie Microsoft Visio (*.vsd)
    Microsoft Visio 2003/XP/2000

Poznámka: Na vytváranie dokumentov PDF použite virtuálnu tlačiareň PDF-XChange for ABBYY PDF Transformer 2.0.

Nastavenie zabezpečenia PDF


Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0

Obmedzenia verzie Try&Buy

Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0 umožňuje spracovávať len obmedzený počet dokumentov.

  • Program bude fungovať len 15 dní odo dňa prvého spustenia;

  • Je možné previesť maximálne 50 stránok dokumentu PDF;

  • Vytvorené dokumenty PDF budú obsahovať skúšobnú pečiatku s informáciami o tom, že boli vytvorené vo verzii Try&Buy.

Aby bolo možné program ďalej používať po vypršaní skúšobnej lehoty alebo vyčerpaní limitu stránok, je nutné zakúpiť licenciu a program aktivovať.

Ako kúpiť produkty ABBYY


Inštalácia a spustenie aplikácie ABBYY PDF Transformer 2.0

Táto časť obsahuje informácie nutné k inštalácii a spusteniu aplikácie ABBYY PDF Transformer 2.0.

Disk CD-ROM ABBYY PDF Transformer obsahuje inštalačný program, ktorý vás prevedie inštaláciou.

Systémové požiadavky

Inštalácia aplikácie ABBYY PDF Transformer

Spustenie aplikácie ABBYY PDF Transformer 2.0


Systémové požiadavky

Aplikácia ABBYY PDF Transformer 2.0 vyžaduje nasledujúcu konfiguráciu:

  1. Počítač PC s procesorom Intel(r) Pentium(r)/Celeron(r)/ Xeon(tm), AMD K6/Athlon(tm)/Duron(tm) alebo kompatibilným procesorom. Procesor musí pracovať na frekvencii 200 MHz alebo vyššej.
  2. Systém Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (SP2 alebo novší).
  3. Min. 32 MB RAM; odporúčané 128 MB RAM alebo viac.
  4. 150 MB voľného miesta na pevnom disku pre typickú inštaláciu programu a 70 MB pre prácu programu.
  5. Grafickú kartu a monitor SVGA (min. rozlíšenie 800x600 pixelov).

Poznámka: Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.


Inštalácia aplikácie ABBYY PDF Transformer

Pred inštaláciou aplikácie ABBYY PDF Transformer 2.0 odporúčame ukončiť všetky spustené aplikácie.

Inštalácia aplikácie ABBYY PDF Transformer 2.0:

  1. Vložte disk CD-ROM ABBYY PDF Transformer 2.0 do jednotky CD-ROM.

  2. Ak sa automaticky nespustí inštalačný program, kliknite na súbor setup.exe na disku CD-ROM ABBYY PDF Transformer 2.0.

  3. Postupujte podľa pokynov inštalačného programu.

alebo:

  1. Vložte disk CD-ROM ABBYY PDF Transformer 2.0 do jednotky CD-ROM.
  2. Kliknite na tlačidlo Štart a vyberte možnosť Nastavenie>Ovládací panel.
  3. Kliknite na ikonu Pridať alebo odstrániť programy.
  4. Kliknite na možnosť Pridať nové programy, potom kliknite na tlačidlo Disk CD alebo disketa a postupujte podľa pokynov inštalačného programu.

Možnosti inštalácie:

Zvoľte jeden z dostupných režimov inštalácie:

  • Typická (odporúčané) - Nainštaluje všetky súčasti programu. Ako jazyk rozhrania sa použije jazyk inštalácie.
    Pri inštalácii sa aplikácia ABBYY PDF Transformer 2.0 automaticky integruje s aplikáciami balíka Microsoft Office. Vďaka tomu sa pridá príkaz ABBYY PDF Transformer 2.0 do kontextovej ponuky v Prieskumníkovi Windows a do aplikácií balíka MS Office sa pridajú tlačidlá aplikácie ABBYY PDF Transformer 2.0.

  • Vlastná - Nainštaluje iba zvolené súčasti.

    Možnosti vlastnej inštalácie:

    1. Prevod PDF - Nainštaluje súčasť pre prevod súborov PDF do iných formátov. Zvoľte aplikácie, s ktorými chcete aplikáciu ABBYY PDF Transformer 2.0 integrovať.
      Integrácia je možná s nasledujúcimi aplikáciami: Microsoft Word, Microsoft Excel, Microsoft Outlook, Prieskumník Windows.

    2. Vytvorenie súboru PDF - Nainštaluje súčasť pre vytváranie súborov PDF. Zvoľte aplikácie, s ktorými chcete aplikáciu ABBYY PDF Transformer 2.0 integrovať.
      Integrácia je možná s nasledujúcimi aplikáciami: Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio, Prieskumník Windows.

Inštalácia ďalších súčastí:

  1. Kliknite na tlačidlo Štart a vyberte možnosť Nastavenie>Ovládací panel.
  2. Kliknite na ikonu Pridať alebo odstrániť programy.
  3. Kliknite na možnosť Zmeniť alebo odstrániť programy, zvoľte v zozname nainštalovaných programov aplikáciu ABBYY PDF Transformer 2.0 a kliknite na tlačidlo Zmeniť.
  4. V dialógovom okne Vlastná inštalácia zvoľte požadované súčasti.
  5. Postupujte podľa pokynov inštalačného programu.

Poznámka: Pri inštalácii ďalších súčastí zvoľte priečinok, do ktorého ste predtým nainštalovali aplikáciu ABBYY PDF Transformer 2.0.

Odstránenie aplikácie ABBYY PDF Transformer 2.0 z počítača:

  1. Kliknite na tlačidlo Štart a vyberte možnosť Nastavenie>Ovládací panel.
  2. Kliknite na ikonu Pridať alebo odstrániť programy.
  3. Kliknite na možnosť Zmeniť alebo odstrániť programy, zvoľte v zozname nainštalovaných programov aplikáciu ABBYY PDF Transformer 2.0 a kliknite na tlačidlo Odstrániť.
  4. Postupujte podľa pokynov inštalačného programu.


Spustenie aplikácie ABBYY PDF Transformer

Ak chcete spustiť aplikáciu ABBYY PDF Transformer 2.0, aby ste mohli previesť súbor PDF, vykonajte jeden z nasledujúcich postupov:

  • Choďte do ponuky Štart>Programy>ABBYY PDF Transformer 2.0 a zvoľte možnosť Previesť súbor PDF na..., alebo
  • V Prieskumníku Windows kliknite pravým tlačidlom na súbor PDF, ktorý chcete previesť, v kontextovej ponuke zvoľte možnosť ABBYY PDF Transformer 2.0 a potom zvoľte operáciu, ktorú chcete vykonať, alebo
  • V aplikácii Microsoft Word alebo Microsoft Excel kliknite na tlačidlo Previesť PDF na paneli nástrojov, alebo
  • V aplikácii Microsoft Outlook vyberte e-mail s priloženým súborom PDF, ktorý chcete previesť, a potom kliknite na tlačidlo Previesť PDF na paneli nástrojov.

Ak chcete spustiť aplikáciu ABBYY PDF Transformer 2.0, aby ste mohli vytvoriť súbor PDF, vykonajte jeden z nasledujúcich postupov:

  • Choďte do ponuky Štart>Programy>ABBYY PDF Transformer 2.0 a zvoľte možnosť Vytvoriť súbor PDF, alebo
  • V Prieskumníku Windows kliknite pravým tlačidlom na požadovaný súbor DOC, RTF, XLS, PPT, HTML, VSD alebo TXT, v kontextovej ponuke zvoľte možnosť ABBYY PDF Transformer 2.0 a potom zvoľte operáciu, ktorú chcete vykonať, alebo
  • V aplikácii balíka Microsoft Office na paneli nástrojov aplikácie ABBYY PDF Transformer 2.0 zvoľte operáciu, ktorú chcete vykonať.

Poznámka: Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.

Prevod dokumentov PDF

Vytváranie dokumentov PDF


Aktivácia a registrácia aplikácie ABBYY PDF Transformer 2.0

Spoločnosť ABBYY sa zaoberá problémom nelegálneho kopírovania softvéru a robí opatrenia na ochranu svojich práv na duševné vlastníctvo. Nelegálne kopírovanie softvéru je neprospešné pre výrobcu softvéru aj koncových používateľov. Pri zakúpení legálnej kópie softvéru si môžu byť používatelia istí, že získali kvalitný produkt bez zmien alebo úprav vykonaných treťou stranou. Nelegálne produkty nie sú nikdy bezpečné.

Aby bolo možné používať program ABBYY PDF Transformer 2.0 v plnom režime, môže byť nutné aktivovať ho. V takom prípade sa po nainštalovaní programu zobrazí správa vyzývajúca na aktiváciu vašej kópie programu. Neaktivovaná kópia bude spustená v skúšobnom režime.

Spoločnosť ABBYY odporúča kópiu aplikácie ABBYY PDF Transformer 2.0 zaregistrovať, aby ste mali prístup k technickej podpore zdarma. Kópiu je možné registrovať pri aktivácii programu alebo neskôr.

O aktivácii aplikácie ABBYY PDF Transformer 2.0

O registrácii aplikácie ABBYY PDF Transformer 2.0

Zásady ochrany súkromia pri aktivácii a registrácii


O aktivácii aplikácie ABBYY PDF Transformer 2.0

Dôležité!

Neaktivovaná kópia produktu bude spustená v skúšobnom režime.

Ak sa nezobrazí správa vyzývajúca na aktiváciu vašej kópie aplikácie ABBYY PDF Transformer 2.0, potom kópia aktiváciu nevyžaduje.

Ako sa aktivácia vykonáva?

Aktivácia trvá iba chvíľu a vykonáva sa pomocou Sprievodcu aktiváciou, ktorý je súčasťou programu. Sprievodca aktiváciou má prívetivé rozhranie a používa sa na odoslanie nutných údajov pre aktiváciu spoločnosti ABBYY.

Údaje pre aktiváciu sa odosielajú ako kód (Inštalačné ID), ktorý je vytvorený na základe informácií o počítači, na ktorom je program nainštalovaný. Na vytvorenie tohto kódu sa nepoužívajú žiadne osobné údaje o používateľovi ani počítači a tento kód nie je možné použiť na identifikáciu používateľa.

Spôsoby aktivácie

  • cez Internet (odporúčané)
    Aktivácia sa vykoná automaticky a trvá len niekoľko sekúnd. Pre tento typ aktivácie je nutné pripojenie k Internetu.
  • cez e-mail
    Je nutné odoslať e-mailovú správu, ktorá bola vytvorená programom a obsahuje údaje nutné pre aktiváciu. Aby bola zaistená rýchla odpoveď od poštového robota, nemeňte informácie v tele správy alebo poli Predmet.
  • cez fax alebo telefón

    Je nutné zavolať do najbližšieho zastúpenia alebo partnerovi spoločnosti ABBYY a oznámiť Inštalačné ID a sériové číslo operátorovi.Vo väčšine krajín je možné túto operáciu vykonať taktiež cez fax. Správa obsahujúca údaje nutné pre aktiváciu bude vytvorená automaticky a bude ju nutné iba vytlačiť a odoslať ju faxom do najbližšieho zastúpenia alebo partnerovi spoločnosti ABBYY. V odpovedi dostanete Aktivačný kód, ktorý slúži na aktiváciu programu.

Po dokončení aktivácie bude možné používať program na aktuálnom počítači bez obmedzení.

Na rovnakom počítači je možné vykonať ľubovoľný počet opakovaných inštalácií aplikácie ABBYY PDF Transformer bez nutnosti opakovanej aktivácie. Ak ale vykonáte väčší upgrade, sformátujete pevný disk alebo nainštalujete znovu operačný systém, môže byť nutná ďalšia aktivácia.

Zásady ochrany súkromia pri aktivácii

Dialógové okno Aktivácia aplikácie ABBYY PDF Transformer 2.0

Zastúpenia spoločnosti ABBYY

Technická podpora


O registrácii aplikácie ABBYY PDF Transformer 2.0

Zaregistrujte si svoju kópiu aplikácie ABBYY PDF Transformer 2.0, aby ste mohli využiť nasledujúce výhody:

  • Technická podpora zdarma pre aplikáciu ABBYY PDF Transformer 2.0;
  • Špeciálne zľavy na iné produkty ABBYY;
  • Informácie o aktualizáciách produktov ABBYY.

Ak ste program nezaregistrovali pri aktivácii, môžete ho zaregistrovať neskôr.

Registrácia kópie:

Kliknite na odkaz Registrovať teraz! v informačnom paneli a vyplňte registračný formulár. (Odkaz Registrovať teraz! je zobrazený, len ak ste aktivovali svoju kópiu aplikácie ABBYY PDF Transformer.) Program je taktiež možné zaregistrovať na webových stránkach spoločnosti ABBYY.

Registračný formulár aplikácie ABBYY PDF Transformer

Zásady ochrany súkromia pri aktivácii a registrácii

Dialógové okno Registrácia aplikácie ABBYY PDF Transformer 2.0


Zásady ochrany súkromia pri aktivácii a registrácii

Zásady ochrany súkromia pri aktivácii

Aby program fungoval v plnom režime, môže byť nutné aktivovať program.

Počas aktivácie vytvorí Sprievodca aktiváciou aplikácie ABBYY PDF Transformer jedinečné Inštalačné ID, ktoré zastupuje konfiguráciu počítača v čase aktivácie. Inštalačné ID neobsahuje žiadne osobné údaje, žiadne informácie o softvéri alebo dátach v počítači ani informácie o konkrétnom výrobcovi alebo modeli počítača. Inštalačné ID identifikuje počítač výhradne pre účely aktivácie. Spolu s Inštalačným ID odošle sprievodca aktivačnému serveru ABBYY názov, sériové číslo, číslo verzie a jazyk rozhrania vašej kópie aplikácie ABBYY PDF Transformer. Tieto informácie sa použijú len na výber správneho jazyka a obsahu odpovede, ktorá vás bude informovať o výsledkoch procesu aktivácie, a nebudú použité na žiadne iné účely.

Zásady ochrany súkromia pri registrácii

ABBYY zaručuje, že nesprístupní vaše osobné informácie žiadnej tretej strane bez vášho súhlasu.

Tieto informácie môžu byť použité skupinou ABBYY Group na upozornenie na nové vydania, zmeny v cenách alebo špeciálne ponuky, ale iba ak ste súhlasili s tým, že chcete dostávať také oznámenia, zvolením príslušnej možnosti v dialógovom okne registrácie.

O registrácii aplikácie ABBYY PDF Transformer 2.0

Dialógové okno Registrácia aplikácie ABBYY PDF Transformer 2.0

Dialógové okno Aktivácia aplikácie ABBYY PDF Transformer 2.0


Nastavenia zabezpečenia PDF

Formát PDF (Portable Document Format) je široko používaný elektronický formát dokumentov. Súbory v tomto formáte vyzerajú a tlačia sa rovnako na všetkých platformách vďaka tomu, že obsahujú podrobné informácie o použitom formátovaní, tabuľkách znakov a grafike v danom dokumente. Na druhej strane so sebou tieto výhody nesú nemožnosť úprav textu v súboroch PDF a nemožnosť zmeny formátovania alebo práce s numerickými dátami.

Aplikácia ABBYY PDF Transformer 2.0 môže previesť akýkoľvek typ dokumentu PDF do formátu, ktorý je možné upravovať, a zachová pri tom formátovanie originálneho dokumentu.

Je taktiež možné vytvárať vlastné dokumenty PDF. Aplikácia ABBYY PDF Transformer používa na vytvorenie dokumentov PDF ovládač tlačiarne od spoločnosti Tracker Software Products Ltd.

Súbory PDF chránené heslom

Súbory PDF môžu byť chránené autormi pred neoprávneným zobrazením alebo extrahovaním dát. K týmto súborom PDF majú prístup iba používatelia, ktorí poznajú heslo. Tým je zaistená ochrana autorských práv autorov. Na ochranu súborov PDF sa používajú nasledujúce typy hesiel:

  • Heslo pre otvorenie dokumentu
    Toto heslo chráni dokument pred neoprávneným zobrazením: aby bolo možné súbor otvoriť, používateľ musí zadať heslo.
  • Heslo povolenia
    Toto heslo chráni dokument pred neoprávnenými úpravami a tlačou: aby bolo možné súbor upravovať alebo tlačiť, používateľ musí zadať heslo.

Aplikácia ABBYY PDF Transformer umožňuje:

  • Prevádzať súbory PDF chránené heslom;
    Keď sa pokúsite otvoriť súbor PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Súbor sa neotvorí a neprevedie, ak nezadáte platné heslo.
  • Nastaviť heslá pri vytváraní dokumentov PDF
    Pri vytváraní súboru PDF je ho možné chrániť jedným z hesiel (tzn. heslom pre otvorenie dokumentu alebo heslom povolenia) alebo oboma heslami.

Prevod dokumentov PDF

Vytváranie dokumentov PDF

Dialógové okno Zakázať úpravy a tlač

Dialógové okno Zakázať otvorenie


Prevod dokumentov PDF

Aplikácia ABBYY PDF Transformer je ľahko použiteľný nástroj na prevádzanie celých dokumentov PDF alebo len vybraných stránok dokumentu PDF do iných formátov, napríklad dokumentov aplikácie Microsoft Word, Microsoft Excel alebo dokumentov HTML, RTF, TXT alebo dokumentu PDF s možnosťou hľadania.

Diagram nižšie schematicky naznačuje proces prevodu dokumentu:

Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis

Rada. Podrobné informácie o každom kroku získate kliknutím na príslušný blok diagramu.

Vzhľad a vlastnosti výstupného dokumentu sú určené zvolenými možnosťami pre prevod. Zvolením správnych možností pre prevod je možné výrazne zlepšiť kvalitu prevodu.

V tejto časti sa nachádzajú podrobné pokyny pre prevod dokumentov PDF z aplikácií balíka Microsoft Office, rady pre voľbu optimálnych možností pre prevod a rád pre zlepšenie výsledkov prevodu.

Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 2.0

Prevod dokumentov PDF z aplikácie Microsoft Word

Prevod dokumentov PDF z aplikácie Microsoft Excel

Prevod dokumentov PDF z aplikácie Microsoft Outlook

Prevod dokumentov PDF v Prieskumníku Windows

Zlepšenie výsledkov prevodu


Okno Prevod PDF

Okno Prevod PDF sa používa na nastavenie možností pre prevod:

Poznámka: Niektoré z možností nemusia byť zobrazené. Kliknutím na znamienko + rozbalíte zoznam možností.


Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 2.0

  1. Spustite aplikáciu ABBYY PDF Transformer 2.0 (Štart>Programy>ABBYY PDF Transformer 2.0>Previesť súbor PDF na...).
  2. Kliknite na tlačidlo Otvoriť súbor PDF a v dialógovom okne, ktoré sa otvorí, zvoľte súbor na prevod.
    Poznámka: Ak je súbor PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Ak zadáte trikrát neplatné heslo, dialógové okno pre zadanie hesla sa zatvorí a súbor PDF sa neotvorí.
  3. Zvoľte výstupný formát:
  4. Skontrolujte možnosti prevodu súboru PDF:
    1. Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…
    2. Rozsah strán
      Možnosti v časti Stránky na prevedenie umožňujú previesť celý súbor PDF alebo len zvolené stránky:
      • Všetko - Prevedie celý dokument PDF,
      • Vybrané - Prevedie vybrané stránky. Čísla stránok a rozsahy stránok sa oddeľujú čiarkou, napríklad 1,2, 4-12.
    3. Zachovanie rozvrhnutia
      Toto sú možnosti zvolené v časti Zachovať rozvrhnutie. Dostupné možnosti v tejto skupine závisia na zvolenom výstupnom formáte.

      Dokument aplikácie Microsoft Word,
      HTML, RTF
      • Pôvodné rozvrhnutie
        Tento režim vytvára výstupný dokument, ktorý vyzerá úplne rovnako ako originál.
      • Tok textu
        Tento režim zachováva text originálu, ale časť formátovania bude stratená. Vo výstupnom dokumente budú zachované odseky a písma, ale nebudú zachované stĺpce, presné umiestnenie objektov alebo medzery.
      • Zachovať obrázky
        Tento režim zachová obrázky z pôvodného dokumentu. Ak zdrojový súbor PDF obsahuje veľa obrázkov, môže byť výstupný súbor veľmi veľký. Ak chcete zmenšiť veľkosť súboru, zrušte začiarknutie možnosti Zachovať obrázky.

      Dokument aplikácie Microsoft Excel
      • Ignorovať text mimo tabuľky
        Výstupný súbor XLS zachová len tabuľky pôvodného súboru PDF. Ostatný text nebude prevedený.
      • Previesť numerické hodnoty na čísla
        Numerické hodnoty v súbore PDF budú prevedené na čísla v aplikácii Microsoft Excel, vďaka ktorým bude možné vykonávať aritmetické operácie s bunkami s číslami.

      Dokument TXT
      • Vložiť znak konca stránky (#12) ako oddeľovač stránok
        Text bude rozdelený na stránky rovnakým spôsobom ako pôvodný dokument PDF. Ak nie je táto možnosť zvolená, nepoužijú sa žiadne konce stránky.
      • Vložiť prázdny riadok ako oddeľovač odseku
        Odseky budú oddelené prázdnymi riadkami.

      Poznámka: Pri prevode do formátu PDF s možnosťou hľadania sa zachová celé rozvrhnutie v predvolenom nastavení.

    4. Jazyky dokumentu
      Zoznam musí obsahovať len jazyky, ktoré sú v dokumente PDF naozaj použité. Keď prvýkrát spustíte aplikáciu ABBYY PDF Transformer, obsahuje tento zoznam dva jazyky - angličtinu a jazyk rozhrania.
      Jazyky dokumentov je možné zmeniť kliknutím na tlačidlo Zmeniť…
      Poznámka:Neodporúčame používať naraz viac než tri jazyky. Použitím viacerých jazykov môže dochádzať k viacerým chybám v texte výstupného súboru.
  5. Kliknutím na tlačidlo Previesť začnete prevod.

Výstupný dokument sa uloží vo zvolenom formáte a otvorí sa v príslušnej aplikácii.

Poznámka:

  1. Po kliknutí na tlačidlo Previesť sa otvorí dialógové okno prevodu s indikátorom priebehu, radami a správami s upozornením, ktoré sa vygenerujú pri prevode. Stránku, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.
  2. Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Zlepšenie výsledkov prevodu

Dialógové okno Prevod PDF


Prevod dokumentov PDF z aplikácie Microsoft Word

Pri inštalácii aplikácie ABBYY PDF Transformer 2.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Vďaka tomu sa v aplikácii Microsoft Word zobrazí tlačidlo ABBYY PDF Transformer.

Prevod súboru PDF z aplikácie Microsoft Word:

  1. Spustite aplikáciu Microsoft Word.
  2. Kliknite na tlačidlo Previesť PDF na paneli nástrojov. V dialógovom okne, ktoré sa otvorí, zvoľte súbor na prevod a kliknite na tlačidlo Otvoriť súbor PDF.
    Poznámka: Ak je súbor PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Ak zadáte trikrát neplatné heslo, dialógové okno pre zadanie hesla sa zatvorí a súbor PDF sa neotvorí.
  3. V rozbaľovacom zozname vyberte jednu z nasledujúcich možností:
    • Previesť na dokument aplikácie Microsoft Word - Výsledky prevodu sa otvoria v novom dokumente aplikácie Word,
    • Previesť na aktuálny dokument aplikácie Microsoft Word - Výsledky prevodu sa pridajú do aktuálneho dokumentu aplikácie Word za kurzorom.
  4. Skontrolujte možnosti prevodu súboru PDF:
    1. Názov súboru (pri prevode do nového dokumentu aplikácie Word)
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…
    2. Rozsah strán
      Možnosti v časti Stránky na prevedenie umožňujú previesť celý súbor PDF alebo len zvolené stránky:
      • Všetko - Prevedie celý dokument PDF,
      • Vybrané - Prevedie vybrané stránky. Čísla stránok a rozsahy stránok sa oddeľujú čiarkou, napríklad 1,2, 4-12.
    3. Zachovanie rozvrhnutia
      Zvoľte, či chcete zachovať pôvodné formátovanie a obrázky:
      • Pôvodné rozvrhnutie
        Tento režim vytvára výstupný dokument, ktorý vyzerá úplne rovnako ako originál.
      • Tok textu
        Tento režim zachováva text originálu, ale časť formátovania bude stratená. Vo výstupnom dokumente budú zachované odseky a písma, ale nebudú zachované stĺpce, presné umiestnenie objektov alebo medzery.
      • Zachovať obrázky
        Tento režim zachová obrázky z pôvodného dokumentu. Ak zdrojový súbor PDF obsahuje veľa obrázkov, môže byť výstupný súbor veľmi veľký. Ak chcete zmenšiť veľkosť súboru, zrušte začiarknutie možnosti Zachovať obrázky.
    4. Jazyky dokumentu
      Zoznam musí obsahovať len jazyky, ktoré sú v dokumente PDF naozaj použité. Keď prvýkrát spustíte aplikáciu ABBYY PDF Transformer, obsahuje tento zoznam dva jazyky - angličtinu a jazyk rozhrania.
      Jazyky dokumentov je možné zmeniť kliknutím na tlačidlo Zmeniť…
      Poznámka:Neodporúčame používať naraz viac než tri jazyky. Použitím viacerých jazykov môže dochádzať k viacerým chybám v texte výstupného súboru.
  5. Kliknutím na tlačidlo Previesť začnete prevod.

Poznámka:

  1. Po kliknutí na tlačidlo Previesť sa otvorí dialógové okno prevodu s indikátorom priebehu, radami a správami s upozornením, ktoré sa vygenerujú pri prevode. Stránku, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.
  2. Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Zlepšenie výsledkov prevodu

Dialógové okno Prevod PDF


Prevod dokumentov PDF z aplikácie Microsoft Excel

Pri inštalácii aplikácie ABBYY PDF Transformer 2.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Vďaka tomu sa v aplikácii Microsoft Excel zobrazí tlačidlo ABBYY PDF Transformer.

Prevod súboru PDF z aplikácie Microsoft Excel:

  1. Spustite aplikáciu Microsoft Excel.
  2. Kliknite na tlačidlo Previesť PDF na paneli nástrojov. V dialógovom okne, ktoré sa otvorí, zvoľte súbor na prevod a kliknite na tlačidlo Otvoriť súbor PDF.
    Poznámka: Ak je súbor PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Ak zadáte trikrát neplatné heslo, dialógové okno pre zadanie hesla sa zatvorí a súbor PDF sa neotvorí.
  3. Skontrolujte možnosti prevodu súboru PDF:
    1. Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…
    2. Rozsah strán
      Možnosti v časti Stránky na prevedenie umožňujú previesť celý súbor PDF alebo len zvolené stránky:
      • Všetko - Prevedie celý dokument PDF,
      • Vybrané - Prevedie vybrané stránky. Čísla stránok a rozsahy stránok sa oddeľujú čiarkou, napríklad 1,2, 4-12.
    3. Zachovanie rozvrhnutia
      Vďaka týmto možnostiam je možné uložiť tabuľky vo vhodnom formáte:
      • Ignorovať text mimo tabuľky
        Výstupný súbor XLS zachová len tabuľky pôvodného súboru PDF. Ostatný text nebude prevedený.
      • Previesť numerické hodnoty na čísla
        Numerické hodnoty v súbore PDF budú prevedené na čísla v aplikácii Microsoft Excel, vďaka ktorým bude možné vykonávať aritmetické operácie s bunkami s číslami.
    4. Jazyky dokumentu
      Zoznam musí obsahovať len jazyky, ktoré sú v dokumente PDF naozaj použité. Keď prvýkrát spustíte aplikáciu ABBYY PDF Transformer, obsahuje tento zoznam dva jazyky - angličtinu a jazyk rozhrania.
      Jazyky dokumentov je možné zmeniť kliknutím na tlačidlo Zmeniť…
      Poznámka:Neodporúčame používať naraz viac než tri jazyky. Použitím viacerých jazykov môže dochádzať k viacerým chybám v texte výstupného súboru.
  4. Kliknutím na tlačidlo Previesť začnete prevod.

Výstupný dokument bude uložený vo formáte Microsoft Excel a otvorený v aplikácii Microsoft Excel.

Poznámka:

  1. Po kliknutí na tlačidlo Previesť sa otvorí dialógové okno prevodu s indikátorom priebehu, radami a správami s upozornením, ktoré sa vygenerujú pri prevode. Stránku, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.
  2. Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Zlepšenie výsledkov prevodu

Dialógové okno Prevod PDF


Prevod súborov PDF z aplikácie Microsoft Outlook

Pri inštalácii aplikácie ABBYY PDF Transformer 2.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Vďaka tomu sa v aplikácii Microsoft Outlook zobrazí tlačidlo ABBYY PDF Transformer.

Prevod súboru PDF pripojeného k e-mailu:

  1. Spustite aplikáciu Microsoft Outlook a zvoľte požadovaný e-mail s pripojeným súborom PDF.
  2. Kliknite na tlačidlo Previesť PDF na paneli nástrojov a v dialógovom okne, ktoré sa otvorí, zvoľte súbor PDF na prevod.
    Poznámka:
  • Na prevod je možné vybrať len jeden súbor PDF.
  • Ak je súbor PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Ak zadáte trikrát neplatné heslo, dialógové okno pre zadanie hesla sa zatvorí a súbor PDF sa neotvorí.
  3. Zvoľte výstupný formát:
  4. Skontrolujte možnosti prevodu súboru PDF:
    1. Názov súboru
      V predvolenom nastavení sa výstupný dokument umiestni do priečinka Dokumenty a bude mať rovnaký názov ako pôvodný súbor. Ak chcete zmeniť názov výstupného súboru a jeho umiestnenie, kliknite na tlačidlo Zmeniť…
    2. Rozsah strán
      Možnosti v časti Stránky na prevedenie umožňujú previesť celý súbor PDF alebo len zvolené stránky:
      • Všetko - Prevedie celý dokument PDF,
      • Vybrané - Prevedie vybrané stránky. Čísla stránok a rozsahy stránok sa oddeľujú čiarkou, napríklad 1,2, 4-12.
    3. Zachovanie rozvrhnutia
      Toto sú možnosti zvolené v časti Zachovať rozvrhnutie. Dostupné možnosti v tejto skupine závisia na zvolenom výstupnom formáte.

      Dokument aplikácie Microsoft Word,
      HTML, RTF
      • Pôvodné rozvrhnutie
        Tento režim vytvára výstupný dokument, ktorý vyzerá úplne rovnako ako originál.
      • Tok textu
        Tento režim zachováva text originálu, ale časť formátovania bude stratená. Vo výstupnom dokumente budú zachované odseky a písma, ale nebudú zachované stĺpce, presné umiestnenie objektov alebo medzery.
      • Zachovať obrázky
        Tento režim zachová obrázky z pôvodného dokumentu. Ak zdrojový súbor PDF obsahuje veľa obrázkov, môže byť výstupný súbor veľmi veľký. Ak chcete zmenšiť veľkosť súboru, zrušte začiarknutie možnosti Zachovať obrázky.

      Dokument aplikácie Microsoft Excel
      • Ignorovať text mimo tabuľky
        Výstupný súbor XLS zachová len tabuľky pôvodného súboru PDF. Ostatný text nebude prevedený.
      • Previesť numerické hodnoty na čísla
        Numerické hodnoty v súbore PDF budú prevedené na čísla v aplikácii Microsoft Excel, vďaka ktorým bude možné vykonávať aritmetické operácie s bunkami s číslami.

      Dokument TXT
      • Vložiť znak konca stránky (#12) ako oddeľovač stránok
        Text bude rozdelený na stránky rovnakým spôsobom ako pôvodný dokument PDF. Ak nie je táto možnosť zvolená, nepoužijú sa žiadne konce stránky.
      • Vložiť prázdny riadok ako oddeľovač odseku
        Odseky budú oddelené prázdnymi riadkami.

      Poznámka: Pri prevode do formátu PDF s možnosťou hľadania sa zachová celé rozvrhnutie v predvolenom nastavení.

    4. Jazyky dokumentu
      Zoznam musí obsahovať len jazyky, ktoré sú v dokumente PDF naozaj použité. Keď prvýkrát spustíte aplikáciu ABBYY PDF Transformer, obsahuje tento zoznam dva jazyky - angličtinu a jazyk rozhrania.
      Jazyky dokumentov je možné zmeniť kliknutím na tlačidlo Zmeniť…
      Poznámka:Neodporúčame používať naraz viac než tri jazyky. Použitím viacerých jazykov môže dochádzať k viacerým chybám v texte výstupného súboru.
  5. Kliknutím na tlačidlo Previesť začnete prevod.

Výstupný dokument sa uloží vo zvolenom formáte a otvorí sa v príslušnej aplikácii.

Poznámka:

  1. Po kliknutí na tlačidlo Previesť sa otvorí dialógové okno prevodu s indikátorom priebehu, radami a správami s upozornením, ktoré sa vygenerujú pri prevode. Stránku, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.
  2. Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Zlepšenie výsledkov prevodu

Dialógové okno Prevod PDF


Prevod súborov PDF z Prieskumníka Windows

Pri prevode súborov PDF z Prieskumníka Windows použije program možnosti (jazyk dokumentu, zachovanie rozvrhnutia), ktoré ste zvolili pri predchádzajúcej relácii s aplikáciou ABBYY PDF Transformer 2.0 spustenou z Prieskumníka Windows.

  1. Spustite Prieskumník Windows a kliknite pravým tlačidlom na požadovaný súbor. V kontextovej ponuke zvoľte položku ABBYY PDF Transformer 2.0 a potom vyberte požadovanú akciu:
    • Otvoriť v aplikácii Microsoft Word - Prevedie súbor PDF a otvorí ho v aplikácii Microsoft Word,
    • Otvoriť v aplikácii Microsoft Excel - Prevedie súbor PDF a otvorí ho v aplikácii Microsoft Excel,
    • Previesť do formátu PDF s možnosťou hľadania - Prevedie súbor PDF do formátu PDF s možnosťou hľadania, aby bolo možné vykonávať hľadanie,
    • Previesť s vlastným nastavením… - Spustí aplikáciu ABBYY PDF Transformer 2.0, aby bolo možné zvoliť možnosti prevodu alebo zvoliť ručne oblasti textu, tabuliek a obrázkov.

    Poznámka:

    • Keď je v Prieskumníku Windows zvolených viac súborov, možnosť ABBYY PDF Transformer 2.0 nie je v kontextovej ponuke k dispozícii.
    • Ak je dokument PDF chránený heslom, program zobrazí výzvu na zadanie hesla. Ak zadáte trikrát neplatné heslo, dialógové okno pre zadanie hesla sa zatvorí a súbor PDF sa neotvorí.
  2. Po spustení procesu prevodu sa otvorí okno prevodu. Toto dialógové okno obsahuje nasledujúce informácie:
    • Názov prevádzaného dokumentu a názov výstupného dokumentu,
    • Indikátor priebehu,
    • Zvolené možnosti (výstupný formát, jazyk dokumentu, možnosti zachovania rozvrhnutia),
    • Rady a správy s upozornením.
      Stránku, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.

Poznámka: Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Zlepšenie výsledkov prevodu

Dialógové okno Prevod PDF


Zlepšenie výsledkov prevodu

Ak nebolo formátovanie pôvodného dokumentu PDF zachované:

  1. Skontrolujte, ktorý režim je zvolený v poli Zachovať rozvrhnutie.

    Pri prevode do formátu DOC, RTF alebo HTML zvoľte:

    • Pôvodné rozvrhnutie, aby bolo zachované rozvrhnutie originálneho dokumentu. Výstupný dokument bude vyzerať rovnako ako originálny dokument.
    • Tok textu, ak nie je nutné zachovať originálne rozvrhnutie. Vo výstupnom dokumente budú zachované pôvodné odseky a písma, ale nebudú zachované stĺpce, umiestnenie objektov a medzery.
    • Zachovať obrázky, aby sa zachovali obrázky. Ak zdrojový súbor PDF obsahuje veľa obrázkov, môže byť výstupný súbor veľmi veľký. Ak chcete zmenšiť veľkosť súboru, zrušte začiarknutie možnosti Zachovať obrázky.

    Pri prevode do formátu XLS zvoľte:

    • Ignorovať text mimo tabuľky, aby sa zachovali len tabuľky. Všetok text mimo tabuľky bude odstránený.
    • Previesť numerické hodnoty na čísla, aby sa numerické hodnoty v súbore PDF previedli na čísla v aplikácii Microsoft Excel, vďaka ktorým bude možné vykonávať aritmetické operácie s bunkami s číslami.

    Pri prevode do formátu TXT zvoľte:

    • Vložiť znak konca stránky (#12) ako oddeľovač stránok, aby sa prevedený text rozdelil na stránky rovnakým spôsobom ako pôvodný text. Ak nie je táto možnosť zvolená, pôvodné konce stránky budú stratené.
    • Vložiť prázdny riadok ako oddeľovač odseku, aby sa odseky oddelili prázdnymi riadkami.

  2. Upravte podľa potreby oblasti nájdené programom alebo ručne označte oblasti textu, tabuliek a obrázkov. Podrobné pokyny nájdete v časti Ručné označenie a upravenie oblastí.

  3. Skontrolujte orientáciu textu v textových oblastiach. Podrobné pokyny nájdete v časti Ručné označenie a upravenie oblastí.

Ak je vo výstupnom súbore príliš veľa chýb:

  1. Skontrolujte jazyky vybrané v poli Jazyky dokumentu PDF.
    Ak chcete vybrať požadované jazyky, kliknite na tlačidlo Zmeniť…
    Ak nie je požadovaný jazyk v zozname, znamená to, že aplikácia ABBYY PDF Transformer 2.0 tento jazyk nepodporuje. Úplný zoznam dostupných jazykov nájdete v časti Podporované jazyky prevodu.

    Rada. Ak je dokument PDF napísaný viac než tromi jazykmi, preveďte ho po častiach. Najskôr vyberte len textové oblasti napísané jedným jazykom a určite ich jazyk a príslušný rozsah stránok (podrobnosti nájdete v časti Ručné označenie a upravenie oblastí). Potom vyberte a preveďte textové oblasti napísané iným jazykom atď.

  2. V poli Režim spracovania zvoľte možnosť Spracovať PDF ako obrázok.
    Aplikácia ABBYY PDF Transformer 2.0 extrahuje textové dáta z dokumentu PDF a použije tieto dáta na podporu procesu prevodu.
    Ak dokument PDF obsahuje špeciálne znaky alebo neštandardné písma, môžu byť príslušné textové časti zobrazené vo výstupnom dokumente nesprávne (niektoré písmená môžu byť napríklad nahradené znakom ? alebo ?).
    Aby ste kvalitu prevodu zvýšili, zvoľte možnosť Spracovať PDF ako obrázok a preveďte dokument PDF znovu.
    V takom prípade použije aplikácia ABBYY PDF Transformer 2.0 technológiu OCR (Optical Character Recognition), ktorá dokáže spracovať akýkoľvek typ súboru PDF (vrátane súborov PDF obsahujúcich iba obrázky) obsahujúci akékoľvek typy písma. Aplikácia ABBYY PDF Transformer 2.0 zanalyzuje stránku, akoby šlo o snímku dokumentu a použije možnosti technológie OCR na rozpoznanie textu.

Nájdenie oblastí na prevod

Ručné označenie a upravenie oblastí


Nájdenie oblastí na prevod

Pred prevodom aplikácia ABBYY PDF Transformer 2.0 analyzuje stránky, ktoré sa majú previesť: na každej stránke program nájde oblasti, ktoré obsahujú text, obrázky alebo tabuľky.

Stránky sa analyzujú automaticky alebo je možné vybrať nutné oblasti ručne. Vo väčšine prípadov aplikácia ABBYY PDF Transformer 2.0 nájde oblasti správne.

Analýza stránky sa začne automaticky pri kliknutí na tlačidlo Previesť, ale je ju taktiež možné spustiť ručne pre aktuálnu stránku kliknutím na tlačidlo [image] na paneli nástrojov.

Program sa pokúsi nájsť, a vy môžete vybrať ručne, nasledujúce oblasti:

  • text
    Táto oblasť obsahuje text. Text musí byť vytlačený v jednom stĺpci. Ak sú vo vnútri textu obrázky, označte ich ako oblasti obrázkov (viď nižšie). Inak sa ich program pokúsi previesť na text, ktorý je možné upravovať a v ktorom je možné hľadať.
  • obrázok
    Táto oblasť obsahuje obrázok. Obrázok v tejto oblasti sa uloží v aktuálnom stave, takže je taktiež možné túto voľbu použiť na označenie ľubovoľnej časti textu, ktorú nechcete rozpoznávať.
  • tabuľka
    Táto oblasť obsahuje tabuľku alebo text usporiadaný do tabuľky. Program rozdelí túto oblasť na riadky a stĺpce a uloží ich do výstupného dokumentu ako tabuľku. Je taktiež možné označiť a upraviť tabuľku ručne.

Ak program pri automatickej analýze vyhodnotí oblasti nesprávne, je možné upraviť oblasti ručne.

Ručné označenie a upravenie oblastí


Ručné označenie a upravenie oblastí

Oblasti je možné označiť ručne, keď

  1. Je nutné previesť len časť stránky,
  2. Automatická analýza nerozpoznala oblasti správne.

Rada:

  • V niektorých prípadoch je možné zvýšiť kvalitu automatickej analýzy zvolením správnych možností pre prevod PDF. Preto sa uistite, že ste zvolili správne možnosti pre súbor (viď časť Prevod dokumentov PDF).
  • Ak program nerozpozná niektoré oblasti správne, je možné pomocou nástroja pre výber oblasti upraviť len tieto problémové oblasti.

Výber oblasti:

  1. Kliknite na jeden z nástrojov pre výber oblasti:

    na výber textovej časti

    na výber obrázku

    na výber tabuľky

  2. Umiestnite kurzor myši do rohu oblasti, ktorú chcete označiť. Podržte stlačené ľavé tlačidlo a pretiahnite kurzor diagonálne do protiľahlého rohu.
  3. Pustite tlačidlo.
    Zvolená oblasť bude ohraničená rámčekom.

Upravenie oblasti

Zmena typu oblasti

Kliknite pravým tlačidlom na oblasť, ktorú chcete zmeniť, a vyberte požadovaný typ oblasti v kontextovej ponuke.

Úprava ohraničenia oblasti

  1. Umiestnite kurzor myši na ohraničenie, ktoré chcete posunúť.
  2. Podržte stlačené ľavé tlačidlo a pretiahnite ohraničenie na požadované miesto.
  3. Pustite tlačidlo.

Poznámka: Keď umiestnite kurzor do rohu oblasti, posuniete pretiahnutím rohu priľahlé zvislé aj vodorovné ohraničenia.

Pridanie obdĺžnikovej časti do oblasti

  1. Kliknite na tlačidlo [image].
  2. Umiestnite kurzor do oblasti, do ktorej chcete pridať obdĺžnikovú časť. Podržte stlačené ľavé tlačidlo a pretiahnite kurzor diagonálne požadovaným smerom. Keď bude označená požadovaná oblasť, pustite tlačidlo. Do aktuálnej oblasti sa pridá nová obdĺžniková oblasť.

  3. V prípade potreby upravte ohraničenie oblasti.

Poznámka: Tento nástroj nie je možné použiť na pridanie častí do oblasti tabuliek.

Vystrihnutie obdĺžnikovej časti z oblasti

  1. Kliknite na tlačidlo [image].
  2. Umiestnite kurzor do oblasti, z ktorej chcete vystrihnúť obdĺžnikovú časť. Podržte stlačené ľavé tlačidlo a pretiahnite kurzor diagonálne požadovaným smerom. Keď bude označená požadovaná oblasť, pustite tlačidlo. Označená obdĺžniková oblasť sa vystrihne z aktuálnej oblasti.
  3. V prípade potreby upravte ohraničenie oblasti.

Poznámka:

  1. Ohraničenie oblasti je možné taktiež označiť pridaním referenčných bodov a následne ich spojením čiarami. Tieto čiary je možné pomocou myši presunúť ľubovoľným smerom. Ak chcete pridať nový bod, podržte stlačený kláves SHIFT, umiestnite kurzor na miesto, na ktoré chcete pridať nový bod ohraničenia (kurzor sa zmení na kríž), a potom kliknutím pravým tlačidlom pridajte bod.
  2. Existujú určité podmienky spojené s tvarom oblasti, pretože aplikácia ABBYY PDF Transformer prevedie len súvislé riadky textu. Aby boli tieto podmienky splnené, aplikácia ABBYY PDF Transformer môže automaticky upraviť oblasť, do ktorej ste pridali časť alebo z ktorej ste vystrihli časť, alebo zakázať posúvanie niektorých ohraničení oblastí. Ak ste napríklad vystrihli obdĺžnikovú časť vo vnútri oblasti, aplikácia ABBYY PDF Transformer taktiež automaticky odstráni časť vpravo až k ohraničeniu oblasti.
  3. Tento nástroj nie je možné použiť na vystrihnutie častí z oblasti tabuliek.

Označenie jednej alebo viacerých oblastí

Kliknite na tlačidlo [image] a potom kliknite na požadovanú oblasť alebo podržte stlačené tlačidlo myši a nakreslite obdĺžnik obklopujúci požadovanú oblasť.

Poznámka: Na označenie jednej alebo viacerých oblastí je možné taktiež použiť nástroje pre výber oblasti. Ak chcete označiť viac oblastí, kliknite na jeden z nástrojov [image], [image] alebo [image], podržte stlačený kláves SHIFT alebo CTRL, a potom kliknite na požadované oblasti. Ak chcete zrušiť označenie oblastí, kliknite na jeden z nástrojov [image], [image] alebo [image], podržte stlačený kláves CTRL, a potom kliknite na požadované oblasti.

Presunutie oblasti

Kliknite na jeden z nástrojov [image], [image], [image] alebo [image], podržte stlačený kláves ALT, a potom presuňte oblasť na požadované miesto.

Prečíslovanie oblastí

  1. Kliknite na tlačidlo [image].
  2. Označte oblasti v poradí, v ktorom chcete zobraziť ich obsah vo výstupnom dokumente.

Odstránenie oblasti

Označte oblasť, ktorú chcete odstrániť a stlačte kláves DEL

alebo

Kliknite pravým tlačidlom na oblasť a v kontextovej ponuke zvoľte možnosť Odstrániť oblasť.

Odstránenie všetkých oblastí

Kliknite na tlačidlo [image]. Takto sa odstránia všetky oblasti z aktuálnej stránky.

alebo

Označte všetky oblasti a stlačte kláves DEL.

Zmena orientácie textu v oblasti

Kliknite pravým tlačidlom do textovej oblasti a zvoľte požadovanú orientáciu v kontextovej ponuke:

- Vodorovný text;

- Zvislý text (zhora dole);

- Zvislý text (zdola hore).

Úpravy tabuľky

Automatické zistenie riadkov a stĺpcov

Namiesto ručného kreslenia zvislých a vodorovných čiar v tabuľke je možné použiť nástroj [image]. Kliknite na nástroj a potom upravte výsledky.

Úpravy tabuľky

Ak chcete upraviť tabuľku, kliknite na jeden z nasledujúcich nástrojov:

pre pridanie zvislej čiary

pre pridanie vodorovnej čiary

pre odstránenie čiary

Ak bunka tabuľky obsahuje len obrázok, zvoľte v kontextovej ponuke možnosť Manipulovať s vybranými bunkami ako s obrázkom. Ak bunka obsahuje obrázok aj text, uzavrite obrázok do zvláštnej oblasti vo vnútri bunky.

Zlúčenie vybraných buniek

Kliknite pravým tlačidlom na vybrané bunky a zvoľte z kontextovej ponuky možnosť Zlúčiť bunky tabuľky

alebo

Kliknite na tlačidlo [image].

Rozdelenie predtým zlúčených buniek

Kliknite pravým tlačidlom na vybrané bunky a zvoľte z kontextovej ponuky možnosť Rozdeliť bunky tabuľky

alebo

Kliknite na tlačidlo [image].

Nájdenie oblastí na prevod


Vytváranie dokumentov PDF

Aplikácia ABBYY PDF Transformer je ľahko použiteľný nástroj na vytváranie dokumentov PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentov HTML, RTF a TXT.

Diagram nižšie schematicky naznačuje proces prevodu dokumentov z formátu DOC, RTF, XLS, PPT, HTML, VSD alebo TXT do formátu PDF:

Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis

* - Výsledný dokument sa otvorí v predvolenej aplikácii pre prezeranie súborov PDF.

Rada. Podrobné informácie o každom kroku získate kliknutím na príslušný blok diagramu.

Aplikácia ABBYY PDF Transformer 2.0 umožňuje nastaviť veľkosť súborov PDF, zaistiť kompatibilitu s rôznymi verziami aplikácie Adobe Reader a chrániť dokumenty PDF proti neoprávnenému prístupu.

Táto časť obsahuje podrobné pokyny pre vytváranie dokumentov PDF a rady pre voľbu optimálnych súboru PDF.

Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer

Vytváranie dokumentov PDF v balíku Microsoft Office

Vytváranie dokumentov PDF z Prieskumníka Windows

Vytváranie dokumentov PDF z iných aplikácií


Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer 2.0

  1. Spustite aplikáciu ABBYY PDF Transformer 2.0 (Štart>Programy>ABBYY PDF Transformer 2.0>Vytvoriť súbor PDF). V dialógovom okne Vyberte súbor na uloženie vo formáte PDF, ktoré sa otvorí, vyberte súbor vo formáte DOC, RTF, XLS, PPT, HTML, VSD alebo TXT a kliknite na tlačidlo Otvoriť.

Poznámka: Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.

  2. Skontrolujte možnosti súboru PDF:
    • Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…
    • Veľkosť súboru
      V skupine Veľkosť súboru PDF vyberte veľkosť pre výstupný súbor. Voľba závisí hlavne na tom, ako chcete výstupný súbor použiť.

      Rada: Zvoľte možnosť Veľký, ak je nutné zachovať obrázky v pôvodnej kvalite. Zvoľte možnosť Malý, ak chcete odoslať súbor e-mailom alebo ho publikovať v sieti WWW.

    • Zabezpečenie
      Nastavenie zabezpečenia PDF obmedzuje prístup k súboru PDF:
      • Heslo pre otvorenie dokumentu
        Toto heslo chráni dokument PDF pred neoprávneným otvorením. Aby bolo možné súbor otvoriť, používateľ musí zadať heslo.

        Zvoľte možnosť Zakázať otvorenie, zadajte heslo a potvrďte ho. Zadané heslo sa v poli Heslo pre otvorenie dokumentu v dialógovom okne Zakázať otvorenie zobrazí ako bodky.
      • Heslo povolenia
        Toto heslo chráni dokument PDF pred neoprávnenými úpravami a tlačou. Aby bolo možné súbor upravovať alebo tlačiť, používateľ musí zadať heslo. Toto heslo je taktiež nutné pre zmenu prístupových práv dokumentu.

        Zvoľte možnosť Zakázať úpravy a tlač. V dialógovom okne Zakázať úpravy a tlač PDF, ktoré sa otvorí, zadajte heslo a potvrďte ho.

        Dokument je možné zamknúť pre úpravy, kopírovanie alebo tlač zvolením príslušných možností v dialógovom okne Zakázať úpravy a tlač PDF

      Ak chcete zmeniť heslo, kliknite na tlačidlo Zmeniť…

    • Kompatibilita s aplikáciou Adobe Acrobat
      V rozbaľovacom zozname zvoľte verziu aplikácie Adobe Acrobat, ktorá má súbor PDF otvoriť. Používatelia starších verzií nebudú môcť súbor PDF otvoriť.
  3. Kliknite na tlačidlo Vytvoriť súbor PDF.

Vytvorený dokument PDF sa uloží a otvorí v aplikácii pre prezeranie súborov PDF.

Poznámka:Pomocou tlačiarne PDF-XChange for ABBYY PDF Transformer je možné vytvárať súbory PDF. Viac informácií nájdete v časti Vytváranie dokumentov PDF z iných aplikácií.


Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office

Pri inštalácii aplikácie ABBYY PDF Transformer 2.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Vďaka tomu sa v aplikáciách Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio zobrazí tlačidlo ABBYY PDF Transformer.

  1. Spustite aplikáciu balíka Microsoft Office.
  2. Vytvorte alebo otvorte dokument, ktorý chcete uložiť vo formáte PDF.
  3. Na paneli nástrojov aplikácie ABBYY PDF Transformer 2.0 kliknite na jedno z nasledujúcich tlačidiel:
    • vytvorí súbor PDF,
    • vytvorí súbor PDF a odošle ho e-mailom.
  4. Skontrolujte možnosti súboru PDF:
    1. Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…

      Keď zvolíte možnosť vytvoriť súbor PDF a odoslať ho e-mailom, nie je možné zmeniť predvolený názov súboru. Pole Uložiť ako sa zmení na Pripojiť ako PDF.

    2. Veľkosť súboru
      V skupine Veľkosť súboru PDF vyberte veľkosť pre výstupný súbor. Voľba závisí hlavne na tom, ako chcete výstupný súbor použiť.

      Rada: Zvoľte možnosť Veľký, ak je nutné zachovať obrázky v pôvodnej kvalite. Zvoľte možnosť Malý, ak chcete odoslať súbor e-mailom alebo ho publikovať v sieti WWW.

    3. Zabezpečenie
      Nastavenie zabezpečenia PDF obmedzuje prístup k súboru PDF:
      • Heslo pre otvorenie dokumentu
        Toto heslo chráni dokument PDF pred neoprávneným otvorením. Aby bolo možné súbor otvoriť, používateľ musí zadať heslo.

        Zvoľte možnosť Zakázať otvorenie, zadajte heslo a potvrďte ho. Zadané heslo sa v poli Heslo pre otvorenie dokumentu v dialógovom okne Zakázať otvorenie PDF zobrazí ako bodky.
      • Heslo povolenia
        Toto heslo chráni dokument PDF pred neoprávnenými úpravami a tlačou. Aby bolo možné súbor upravovať alebo tlačiť, používateľ musí zadať heslo. Toto heslo je taktiež nutné pre zmenu prístupových práv dokumentu.

        Zvoľte možnosť Zakázať úpravy a tlač. V dialógovom okne Zakázať úpravy a tlač PDF, ktoré sa otvorí, zadajte heslo a potvrďte ho.

        Dokument je možné zamknúť pre úpravy, kopírovanie alebo tlač zvolením príslušných možností v dialógovom okne Zakázať úpravy a tlač PDF

      Ak chcete zmeniť heslo, kliknite na tlačidlo Zmeniť…

    4. Kompatibilita s aplikáciou Adobe Acrobat
      V rozbaľovacom zozname zvoľte verziu aplikácie Adobe Acrobat, ktorá má súbor PDF otvoriť. Používatelia starších verzií nebudú môcť súbor PDF otvoriť.
  5. Kliknite na tlačidlo Vytvoriť súbor PDF.

Vytvorený dokument PDF sa uloží a otvorí v aplikácii pre prezeranie súborov PDF alebo sa pripojí k e-mailu.

Poznámka:Pomocou tlačiarne PDF-XChange for ABBYY PDF Transformer je možné vytvárať súbory PDF. Viac informácií nájdete v časti Vytváranie dokumentov PDF z iných aplikácií.


Vytváranie dokumentov PDF z Prieskumníka Windows

Pri vytváraní súborov PDF z Prieskumníka Windows použije program možnosti, ktoré ste zvolili pri predchádzajúcej relácii s aplikáciou ABBYY PDF Transformer 2.0 spustenou z Prieskumníka Windows.

  1. Spustite Prieskumník Windows a kliknite pravým tlačidlom na požadovaný súbor DOC, RTF, XLS, HTML, PPT, VSD alebo TXT. V kontextovej ponuke zvoľte položku ABBYY PDF Transformer 2.0 a potom vyberte požadovanú akciu:
    • Vytvoriť súbor PDF - Vytvorí súbor PDF a uloží ho do výstupného priečinka,
    • Vytvoriť súbor PDF a odoslať ho e-mailom - Vytvorí súbor PDF a pripojí ho k e-mailu.
    • Vytvoriť súbor PDF s vlastným nastavením… - Spustí aplikáciu ABBYY PDF Transformer 2.0, aby bolo možné zvoliť možnosti súboru PDF. Viac informácií nájdete v časti Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer.

    Poznámka: Keď je v Prieskumníku Windows zvolených viac súborov, možnosť ABBYY PDF Transformer 2.0 nie je v kontextovej ponuke k dispozícii.

  2. Po spustení procesu prevodu sa otvorí okno prevodu, v ktorom sa nachádza indikátor priebehu.

Poznámka:

  • Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.

  • Pomocou tlačiarne PDF-XChange for ABBYY PDF Transformer je možné vytvárať súbory PDF. Viac informácií nájdete v časti Vytváranie dokumentov PDF z iných aplikácií.
  • Pri vytváraní dokumentov PDF zo súborov aplikácie Microsoft Word, Microsoft Excel alebo Microsoft PowerPoint sa zachová štruktúra dokumentu, záložky a hypertextové odkazy.


Vytváranie dokumentov PDF z iných aplikácií

Ak ste zvolili pri inštalácii aplikácie ABBYY PDF Transformer typickú inštaláciu, alebo ak ste pri vlastnej inštalácii zvolili súčasť Vytvoriť súbor PDF, do systému sa nainštalovala tlačiareň PDF-XChange for ABBYY PDF Transformer 2.0.

Pomocou tejto tlačiarne je možné vytvárať dokumenty PDF z ľubovoľnej aplikácie, ktorá umožňuje výber tlačiarne:

  1. Spustite aplikáciu a otvorte súbor, ktorý chcete previesť na dokument PDF.
    Otvorte dialógové okno pre nastavenie tlače (toto sa môže u rôznych aplikácií líšiť, vo väčšine aplikácií je možné otvoriť toto dialógové okno zvolením položky Súbor>Tlač).
  2. V zozname dostupných tlačiarní vyberte virtuálnu tlačiareň PDF-XChange for ABBYY PDF Transformer 2.0 a kliknite na tlačidlo Vlastnosti.
  3. V dialógovom okne PDF-XChange for ABBYY PDF Transformer 2.0 Vlastnosti, ktoré sa otvorí, zvoľte požadované možnosti pre vytvorenie dokumentu PDF.
    Rada    . Informácie o používaní virtuálnej tlačiarne nájdete v súbore pomocníka pre tlačiareň PDF-XChange for ABBYY PDF Transformer 2.0. Súbor pomocníka môžete otvoriť stlačením klávesu F1 alebo ho vyhľadajte na inštalačnom disku CD-ROM. Súbor pomocníka je k dispozícii len v angličtine.
  4. Vytváranie dokumentu PDF začnete kliknutím na tlačidlo Tlač.


Dodatok

Dialógové okná programu

Klávesové skratky

Možnosti prístupu v pomocníkovi aplikácie ABBYY PDF Transformer


Podporované jazyky prevodu

Dokumenty PDF v nasledujúcich jazykoch je možné previesť do formátov, ktoré je možné upravovať:

Albánčina

Indoeurópsky jazyk, ktorý tvorí svoju vlastnú skupinu. Úradný jazyk v Albánsku. Materský jazyk pre približne 5 miliónov ľudí v Albánsku, Taliansku a Grécku.

Bulharčina

Juhoslovanský jazyk. Úradný jazyk v Bulharsku. Materský jazyk pre približne 9 miliónov ľudí.

Katalánčina

Románsky jazyk (pyrenejsko-románska podskupina). Materský jazyk pre približne 8 miliónov ľudí v Španielsku (Katalánsko, Valencia, Baleárske ostrovy), Francúzsku (Roussillon, východné Pyreneje), Andorre a na Sardínii. Jeden z úradných jazykov vo vyššie uvedených španielskych provinciách a v Andorre.

Chorvátčina

Juhoslovanský jazyk (druh srbochorvátčiny v latinke). Úradný jazyk v Chorvátsku. Materský jazyk pre približne 5 miliónov ľudí.

Čeština

Západoslovanský jazyk. Úradný jazyk v Českej republike. Používa sa taktiež na Slovensku. Materský jazyk pre približne 12 miliónov ľudí.

Dánčina

Germánsky (škandinávsky) jazyk. Úradný jazyk v Dánsku. Používa sa taktiež v Grónsku a na Faerských ostrovoch. Materský jazyk pre približne 5,5 miliónov ľudí.

Holandčina (Holandsko a Belgicko)

Germánsky jazyk. Úradný jazyk v Holandsku a Belgicku. Materský jazyk pre približne 20 miliónov ľudí.

Angličtina

Germánsky jazyk. Hlavný medzinárodný jazyk. Jazyk spojených národov. Úradný jazyk v USA, Kanade, Veľkej Británii, Írsku (spolu s Írčinou), Austrálii, na Novom Zélande, v Indii (má dočasný stav) a 15 afrických štátoch vrátane Juhoafrickej republiky, Nigérie, Ghany a Ugandy. Materský jazyk pre viac než 508 miliónov ľudí.

Estónčina

Ugrofínsky jazyk (balticko-fínsky) jazyk. Úradný jazyk v Estónsku. Materský jazyk pre približne 1,1 miliónov ľudí.

Fínčina

Ugrofínsky jazyk (balticko-fínsky) jazyk. Úradný jazyk vo Fínsku. Používa sa taktiež v Rusku (oblasť Karelia a St. Peterburg) a vo Švédsku. Materský jazyk pre približne 6 miliónov ľudí.

Francúzština

Románsky jazyk. Jazyk spojených národov. Úradný jazyk Francúzska, Belgicka, Švajčiarska, Luxemburska, Monaka, Andorry, Kanady, Haiti a niekoľkých afrických štátov: Benin, Pobrežie slonoviny, Burkina Faso, Gabon, Guinea, Konžská demokratická republika, Mali, Niger, Senegal, Togo, Čad, Burundi, Rwanda, Stredoafrická republika, Madagaskar, Kamerun, Seychelles, Komory, Djibouti, Vanuatu (Oceánia). Materský jazyk pre viac než 128 miliónov ľudí.

Nemčina (nový a starý pravopis)

Germánsky jazyk. Úradný jazyk v Nemecku, Rakúsku, Švajčiarsku, Luxembursku a Belgicku. Materský jazyk pre približne 128 miliónov ľudí.

Gréčtina

Indoeurópsky jazyk, ktorý tvorí svoju vlastnú skupinu. Úradný jazyk v Grécku a na Cypre. Materský jazyk pre približne 12 miliónov ľudí.

Maďarčina

Ugrofínsky (uralský) jazyk. Úradný jazyk v Maďarsku, používa sa taktiež v blízkych krajinách, napríklad v Rakúsku, Slovensku, Rumunsku a na Ukrajine. Materský jazyk pre približne 14,5 miliónov ľudí.

Taliančina

Románsky jazyk. Úradný jazyk v Taliansku. Materský jazyk pre približne 70 miliónov ľudí.

Kurdčina

Západoiránsky jazyk. Druhý úradný jazyk v Iraku. Používa sa v Turecku, Iráne, Iraku, štátoch CIS (kurdská diaspora). Materský jazyk pre približne 20 miliónov ľudí.

Latinčina

Italický jazyk. Úradný jazyk Vatikánu a používaný v klasickej rímskej literatúre.

Lotyština

Baltický jazyk. Úradný jazyk v Lotyšsku. Materský jazyk pre približne 2 milióny ľudí.

Litovčina

Baltický jazyk. Úradný jazyk v Litve. Materský jazyk pre približne 4 milióny ľudí.

Macedónčina

Juhoslovanský jazyk. Úradný jazyk v Macedónsku. Materský jazyk pre približne 2 milióny ľudí.

Maltézčina

Semitský jazyk. Úradný jazyk na Malte. Materský jazyk pre približne 400 tisíc ľudí.

Moldavčina

Románsky jazyk. Úradný jazyk v Moldavsku. Obyčajne pokladaný za variant rumunčiny. Materský jazyk pre približne 3 milióny ľudí.

Nórčina (Nynorsk a Bokmal)

Germánsky (škandinávsky) jazyk. Úradný jazyk v Nórsku. Spisovný jazyk existuje v dvoch podobách: Nynorsk a Bokmal (druhý sa viac podobá dánčine). Materský jazyk pre približne 5 miliónov ľudí.

Poľština

Západoslovanský jazyk. Úradný jazyk v Poľsku. Materský jazyk pre približne 44 miliónov ľudí.

Portugalčina (Portugalsko a Brazília)

Románsky jazyk. Úradný jazyk v Portugalsku, Brazílii, Angole, Mozambiku, Guinei-Bissau, na Kapverdoch, Sv. Tomáši a Princovom ostrove. Materský jazyk pre približne 191 miliónov ľudí.

Rumunčina

Románsky jazyk. Úradný jazyk v Rumunsku. Materský jazyk pre približne 26 miliónov ľudí.

Ruština

Východoslovanský jazyk. Úradný jazyk v Ruskej federácii. Používa sa taktiež vo všetkých štátoch CIS a pobaltských štátoch. Materský jazyk pre približne 277 miliónov ľudí.

Srbčina (cyrilika a latinka)

Juhoslovanský jazyk (druh srbochorvátčiny v cyrilike).

Slovenčina

Západoslovanský jazyk. Úradný jazyk na Slovensku, používa sa taktiež v blízkych oblastiach Maďarska, Rumunska a Ukrajiny. Materský jazyk pre približne 5,6 miliónov ľudí.

Slovinčina

Juhoslovanský jazyk. Úradný jazyk v Slovinsku, používa sa taktiež v blízkych oblastiach Rakúska a Talianska. Materský jazyk pre približne 2 milióny ľudí.

Španielčina

Románsky jazyk. Úradný jazyk v Španielsku, všetkých krajinách Latinskej Ameriky (okrem Brazílie) a rovníkovej Guiney. Jazyk spojených národov. Materský jazyk pre približne 417 miliónov ľudí.

Švédčina

Germánsky (škandinávsky) jazyk. Úradný jazyk vo Švédsku a Fínsku. Materský jazyk pre približne 10 miliónov ľudí.

Turečtina

Turkický jazyk. Úradný jazyk v Turecku a na Cypre, používa sa taktiež v Grécku, Bulharsku, Rumunsku, Iráne a Iraku. Materský jazyk pre približne 61 miliónov ľudí.

Ukrajinčina

Východoslovanský jazyk. Úradný jazyk na Ukrajine. Používa sa taktiež v Rusku a Bielorusku. Materský jazyk pre približne 47 miliónov ľudí.


Klávesové skratky

Tlačidlá | Popis
Ctrl+O | Otvoriť súbor PDF
Ctrl+F | Automaticky vyhľadá oblasti
Ctrl+Del | Odstráni všetky oblasti
Del | Odstráni zvolenú oblasť
Ctrl+A | Vyberie všetko
S | Nástroj Vybrať oblasť
H | Vyberie nástroj ruka pre prezeranie dokumentov
1 | Nástroj Vybrať textovú oblasť
2 | Nástroj Vybrať oblasť obrázku
3 | Nástroj Vybrať oblasť tabuľky
Ctrl+D | Nástroj Pridať časť oblasti
Ctrl+U | Nástroj Vybrať časť oblasti
Ctrl+Shift+F | Automatické zistenie štruktúry tabuľky
Ctrl+T | Nástroj Pridať zvislý oddeľovač
Ctrl+H | Nástroj Pridať vodorovný oddeľovač
Ctrl+Shift+Del | Nástroj Odstrániť oddeľovač
Ctrl+L | Rozdelí vybrané bunky
Ctrl+M | Zlúči vybrané bunky
Ctrl+R | Nástroj Prečíslovať oblasti
Ctrl+Z alebo Alt+Back | Vráti späť poslednú operáciu
Ctrl+Enter alebo Ctrl+Y | Opakuje skôr vrátenú operáciu
Ctrl+S | Začne prevod
Ctrl+1 | Zmení typ vybranej oblasti na text
Ctrl+2 | Zmení typ vybranej oblasti na tabuľku
Ctrl+3 | Zmení typ vybranej oblasti na obrázok
Ctrl+Shift+"+" | Priblížiť
Ctrl+Shift+"-" | Oddialiť

Dialógové okná programu

Možnosti prístupu v pomocníkovi aplikácie ABBYY PDF Transformer


Dialógové okná programu

Jazyky dokumentu PDF

Zakázať otvorenie PDF

Zakázať úpravy a tlač PDF

Otvoriť a previesť pripojený súbor PDF


Dialógové okno Jazyky dokumentu PDF

Vyberá jazyk dokumentu.

Prvok Popis
Jazyk dokumentu Zoznam jazykov dokumentu.

Pri prvom spustení aplikácie ABBYY PDF Transformer je v hlavnej skupine nad čiarou uvedený jazyk rozhrania aplikácie. Po zvolení jazyka dokumentu sa jazyk pridá do hlavnej skupiny.

Ak chcete vybrať jeden alebo viac jazykov dokumentu, začiarknite príslušné políčko. Názvy vybraných jazykov sa zobrazia v poli Jazyky dokumentu PDF v dialógovom okne Prevod PDF.


Dialógové okno Heslo PDF

Heslo pre otvorenie dokumentu. Toto heslo chráni dokument pred neoprávneným zobrazením: aby bolo možné súbor otvoriť, používateľ musí zadať heslo.

Heslo povolenia. Toto heslo chráni dokument pred neoprávnenými úpravami a tlačou: aby bolo možné súbor upravovať alebo tlačiť, používateľ musí zadať heslo.

Možnosť

Popis
Heslo pre otvorenie dokumentu/Heslo povolenia Tu zadajte heslo. V heslách sa rozlišujú veľké a malé písmená.


Dialógové okno Zakázať otvorenie

Dialógové okno Zakázať otvorenie PDF

Umožňuje nastaviť heslo pre otvorenie dokumentu, ktoré chráni dokument pred neoprávneným otvorením. Aby bolo možné otvoriť dokument, bude nutné zadať heslo pre otvorenie dokumentu.

Možnosť

Popis
Heslo pre otvorenie dokumentu | Tu zadajte heslo. V heslách sa rozlišujú veľké a malé písmená.
Heslo pre otvorenie dokumentu | Potvrďte heslo.


Dialógové okno Zakázať úpravy a tlač

Dialógové okno Zakázať úpravy a tlač PDF

Je možné zabrániť vytlačeniu, kopírovaniu alebo upraveniu dokumentu. Taktiež je možné zakázať extrahovanie obsahu z dokumentu alebo pridávanie poznámok.

Možnosť

Popis
Heslo povolenia | Tu zadajte heslo. V heslách sa rozlišujú veľké a malé písmená.
Heslo povolenia | Potvrďte heslo.
Zakázať nasledujúce operácie v dokumente PDF
Zakázať tlač dokumentu | Vyberte túto možnosť, ak chcete zakázať tlač dokumentu PDF. Aby bolo možné dokument vytlačiť, bude nutné zadať heslo.
Zakázať úpravy dokumentu | Vyberte túto možnosť, ak chcete zakázať úpravy dokumentu.
Zakázať extrahovanie textu a obrázkov z dokumentu | Vybratím tejto možnosti zakážete kopírovanie textu a obrázkov z dokumentu.
Zakázať vkladanie poznámok a vyplňovanie formulárov v dokumente | Vybratím tejto možnosti zakážete pridávanie poznámok a vyplňovanie formulárov v dokumente.


Dialógové okno pripojeného súboru PDF

Dialógové okno Otvoriť a previesť pripojený súbor PDF

Otvorí prílohu vo formáte PDF.

Názov možnosti | Popis možnosti
Zoznam súborov PDF | Vyberte požadovaný súbor PDF zo zoznamu.
Otvoriť | Kliknutím na toto tlačidlo otvorte vybraný súbor.
Zrušiť | Kliknutím na toto tlačidlo zatvorte dialógové okno.


Možnosti prístupu v pomocníkovi aplikácie ABBYY PDF Transformer

Ak nemáte k dispozícii myš alebo ak uprednostňujete používanie klávesnice, môžete na navigáciu v prezerači pomocníka použiť nasledujúce klávesové príkazy.

Ak chcete rozbaliť záhlavie pomocou klávesnice, prejdite z navigačného podokna ponuky do podokna témy stlačením klávesu F6. Stlačením klávesu TAB vyberte požadované záhlavie klávesovej skratky, a potom stlačením klávesu ENTER rozbaľte zoznam.

Klávesové skratky prezerača pomocníka

Stlačte | Ak chcete
ALT+MEDZERNÍK | Zobraziť systémovú ponuku.
SHIFT+F10 | Zobraziť ponuku skratiek prezerača pomocníka.
ALT+TAB | Prepnúť medzi prezeračom pomocníka a ostatnými otvorenými oknami.
ALT+O | Zobraziť ponuku Možnosti.
ALT+O, a potom stlačte kláves T | Skryť alebo zobraziť navigačné podokno.
CTRL+TAB | Prepnúť na ďalšiu kartu v navigačnom podokne.
CTRL+SHIFT+TAB | Prepnúť na predchádzajúcu kartu v navigačnom podokne.
ŠÍPKA HORE | Prejsť o jednu tému vyššie v obsahu, registri alebo zozname výsledkov hľadania.
ŠÍPKA DOLE | Prejsť o jednu tému nižšie v obsahu, registri alebo zozname výsledkov hľadania.
PAGE UP | Prejsť o jednu stránku vyššie v obsahu, registri alebo zozname výsledkov hľadania.
PAGE DOWN | Prejsť o jednu stránku nižšie v obsahu, registri alebo zozname výsledkov hľadania.
F6 | Prepnúť medzi navigačným podoknom a podoknom témy.
ALT+O, a potom stlačte kláves R | Obnoviť tému, ktorá je zobrazená v podokne témy.
ŠÍPKA HORE alebo ŠÍPKA DOLE | Prechádzať témou.
CTRL+HOME | Prejsť na začiatok témy.
CTRL+END | Prejsť na koniec témy.
CTRL+A | Zvýrazniť všetok text v podokne témy.
ALT+O, a potom stlačte kláves P | Vytlačiť tému.
ALT+O, a potom stlačte kláves B | Prejsť späť k skôr zobrazenej téme.
ALT+O, a potom stlačte kláves F | Prejsť k ďalšej (skôr zobrazenej) téme.
ALT+F4 | Zatvoriť prezerač pomocníka.

Klávesové skratky karty obsahu

Stlačte | Ak chcete
ALT+C | Zobraziť kartu Obsah.
ŠÍPKA DOPRAVA | Otvoriť knihu.
ŠÍPKA DOĽAVA | Zatvoriť knihu.
ŠÍPKA HORE alebo ŠÍPKA DOLE | Vybrať tému.
ENTER | Zobraziť vybranú tému.

Klávesové skratky karty registra

Stlačte | Ak chcete
ALT+N | Zobraziť kartu Register.
ŠÍPKA HORE alebo ŠÍPKA DOLE | Vybrať kľúčové slovo v zozname.
ALT+D alebo ENTER | Zobraziť súvisiacu tému.

Klávesové skratky karty hľadania

Stlačte | Ak chcete
ALT+S | Zobraziť kartu Hľadať.
ALT+L | Začať hľadanie.
ALT+D alebo ENTER | Zobraziť vybranú tému.


Ako kúpiť

Ako kúpiť produkty ABBYY

O spoločnosti ABBYY

Zastúpenie spoločnosti ABBYY


Ako kúpiť produkty ABBYY

Softvérové produkty ABBYY je možné zakúpiť v obchode online spoločnosti ABBYY.

Môžete taktiež kontaktovať predajcov po celom svete. Kompletný zoznam predajcov nájdete na adrese www.abbyy.com/resellers.

Ak máte akékoľvek otázky alebo poznámky, kontaktujte zastúpenie spoločnosti ABBYY vo svojej oblasti.

Viac informácií o produktoch spoločnosti ABBYY nájdete na adrese www.abbyy.com/products.

O spoločnosti ABBYY

Zastúpenie spoločnosti ABBYY


O spoločnosti ABBYY

Spoločnosť ABBYY je jedna z popredných vývojárskych spoločností v oblasti rozpoznávania dokumentov, zachytávania dát a lingvistických technológií. Produkty ABBYY sú používané viac než 17,5* miliónmi ľudí v 78 krajinách.

Okrem aplikácie ABBYY PDF Transformer, vyvinula spoločnosť ABBYY nasledujúce softvérové aplikácie, ktoré vám uľahčia život doma aj v kancelárii:

ABBYY FineReader, výkonná aplikácia OCR (Optical Character Recognition), ktorá prevádza papierové dokumenty a súbory PDF na elektronické formáty, ktoré je možné upravovať, zatiaľ čo zachováva ich pôvodné formátovanie a rozvrhnutie.

ABBYY ScanTo Office, ľahko použiteľné a dostupné riešenie, ktoré efektívne prevádza papierové dokumenty na súbory aplikácií Microsoft(r) Word a Excel, ktoré je možné upravovať.

ABBYY Lingvo, viacjazyčný elektronický slovník pre platformy PC, Pocket PC, Palm a smartphone. Rýchlo preloží akékoľvek slovo z ruštiny do angličtiny, nemčiny, francúzštiny, taliančiny, španielčiny, čínštiny a turečtiny a naopak.

ABBYY FormReader, aplikácia spracovávajúca formuláre, ktorá automaticky zachytáva dáta z formulárov vyplnených rukou alebo z formulárov vyplnených na obrazovke, ktoré boli následne vytlačené.

ABBYY FlexiCapture Studio, prídavný nástroj, ktorý rozširuje možnosti aplikácie ABBYY FormReader a pomáha extrahovať údaje z pološtruktúrovaných formulárov a dokumentov, napríklad faktúr, formulárov poisťovní, životopisov, zmlúv, dokumentov o pôžičkách atď.

Viac informácií o produktoch spoločnosti ABBYY nájdete na webových stránkach na adrese www.abbyy.com

______________________
*Zodpovedá údajom dodaných analytickou službou spoločnosti ABBYY


Zastúpenia spoločnosti ABBYY

Severná/Stredná Amerika

Zákazníci z USA, Kanady alebo Mexika, kontaktujte:

ABBYY USA
Telefón: +1 510 226 6717
Fax: +1 510 226 6069
Adresa: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
E-mail podpory: support@abbyyusa.com
Web: http://www.abbyyusa.com
Východná Európa a Stredomorie

Zákazníci z Albánska, Bosny a Hercegoviny, Bulharska, Chorvátska, Cypru, Českej republiky, Maďarska, Izraela, Macedónska, Malty, Moldavska, Poľska, Rumunska, Slovenska, Slovinska, Turecka, Ukrajiny, kontaktujte:

ABBYY Ukraine
Telefón: +380 44 490 9999
Fax: +380 44 490 9461
Adresa: P.O. Box 23, 02002 Kiev, Ukraine
E-mail: sales@abbyy.ua
E-mail podpory: support@abbyy.ua
Web: http://www.abbyy.ua
Západná Európa

Zákazníci z Rakúska, Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, Írska, Nórska, Portugalska, Španielska, Švédska, Švajčiarska alebo iných západoeurópskych krajín, kontaktujte:

ABBYY Europe GmbH
Telefón: +49 89 511 159 0
Fax: +49 89 511 159 59
Adresa: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyy.com
E-mail podpory: support@abbyyeu.com
Web: http://www.abbyy.com

Všetky ostatné oblasti

Zákazníci z krajín, ktoré nie sú uvedené vyššie, kontaktujte:

ABBYY Russia
Telefón: +7 495 783 3700
Fax: +7 495 783 2663
Adresa: P.O. Box 54, Moscow 129301, Russia, ABBYY
E-mail: sales@abbyy.com
E-mail podpory: support@abbyy.com
Web: http://www.abbyy.com


Technická podpora

Ak by ste mali akékoľvek otázky k inštalácii alebo používaniu aplikácie ABBYY PDF Transformer, prečítajte si najskôr dokumentáciu dodanú s programom (používateľská príručka a pomocník) a navštívte stránky technickej podpory na našich webových stránkach.

Ak ale odpoveď na otázky nenájdete, kontaktujte technickú podporu spoločnosti ABBYY na adrese support@abbyy.com.

Uveďte nasledujúce informácie:

  • Vaše meno a priezvisko
  • Názov spoločnosti
  • Telefónne alebo faxové číslo alebo e-mailovú adresu
  • Sériové číslo vašej kópie aplikácie ABBYY PDF Transformer
  • Číslo zostavenia
  • Všeobecný popis problému a celý text chybovej správy (ak sa zobrazila)
  • Verziu operačného systému Windows
  • Ďalšie informácie, ktoré považujete za dôležité

Dôležité!

Aby ste mohli využiť služby technickej podpory, musíte zaregistrovať svoju kópiu programu.


Dialógové okno Ako kúpiť

Toto dialógové okno ponúka dva spôsoby zakúpenia aplikácie ABBYY PDF Transformer 2.0:

    • cez Internet
    • cez zastúpenie spoločnosti ABBYY alebo od partnerov spoločnosti ABBYY

Zvoľte jeden zo spôsobov a kliknite na tlačidlo OK.

Ako kúpiť aplikáciu ABBYY PDF Transformer


Dialógové okno Aktivácia aplikácie ABBYY PDF Transformer 2.0

Neaktivovaná kópia aplikácie ABBYY PDF Transformer 2.0 umožňuje spracovávať len obmedzený počet dokumentov.

  • Program bude fungovať len 15 dní odo dňa prvého spustenia;

  • Je možné previesť maximálne 50 stránok dokumentu PDF;

  • Vytvorené dokumenty PDF budú obsahovať skúšobnú pečiatku s informáciami o tom, že boli vytvorené v skúšobnom režime.

  1. V dialógovom okne aktivácie zvoľte jednu z dostupných možností:
  • Aktivovať teraz, aby bol program spustený v úplnom režime
    Kliknutím na tlačidlo OK spustíte proces aktivácie.
  • Pokračovať bez aktivácie
    Aktivácia bude odložená a program zobrazí zostávajúci počet stránok, ktoré je možné otvoriť v skúšobnom režime.
  2. Kliknutím na odkaz Zásady ochrany súkromia zobrazíte podmienky aktivácie.

Aktivácia aplikácie ABBYY PDF Transformer 2.0

Zásady ochrany súkromia pri aktivácii a registrácii


Registračný formulár aplikácie ABBYY PDF Transformer

Ak chcete zaregistrovať svoju kópiu aplikácie ABBYY PDF Transformer, vyplňte registračný formulár a kliknite na tlačidlo Odoslať. Polia označené hviezdičkou sú povinné.

Názov poľa/tlačidla | Popis
Povinné polia |
* Meno | Vaše meno.
* Priezvisko | Vaše priezvisko.
* E-mail | E-mailová adresa používateľa.
* Krajina | Vyberte krajinu z rozbaľovacieho zoznamu.
Voliteľné polia |
Spoločnosť | Názov spoločnosti alebo organizácie.
Telefón | Telefónne číslo používateľa.
Fax | Faxové číslo používateľa.
PSČ | PSČ používateľa.
Štát | Štát používateľa.
Mesto | Mesto používateľa.
Adresa | Zvoľte titul, ktorý sa má používať v listoch adresovaných vám. Napríklad: Vážený pán Novák
Tlačidlá |
Zásady ochrany súkromia pri registrácii | Kliknutím na toto tlačidlo zobrazíte Zásady ochrany súkromia pri registrácii spoločnosti ABBYY.
Odoslať | Kliknutím na toto tlačidlo odošlete vyplnený formulár spoločnosti ABBYY.
Zrušiť | Kliknutím na toto tlačidlo registráciu zrušíte a zavriete toto dialógové okno.

Poznámka:

Ak chcete dostávať novinky od spoločnosti ABBYY, zvoľte možnosť Áno, prajem si dostávať informácie o nových verziách a aktualizáciách produktov ABBYY.

Viď taktiež:

Zásady ochrany súkromia pri registrácii

O registrácii aplikácie ABBYY PDF Transformer


Dialógové okno Registrácia aplikácie ABBYY PDF Transformer 2.0

Svoju kópiu aplikácie ABBYY PDF Transformer 2.0 môžete registrovať a stať sa registrovaným používateľom.

Začiarknite možnosť Zobraziť tento dialóg na budúce, ak chcete, aby sa toto dialógové okno zobrazilo pri budúcom spustení programu.

  • Kliknutím na možnosť Registrovať teraz program zaregistrujete.
  • Kliknutím na tlačidlo Zrušiť zatvoríte dialógové okno.

Viď taktiež:

O registrácii aplikácie ABBYY PDF Transformer

Zásady ochrany súkromia pri registrácii


Ako zaregistrovať aplikáciu ABBYY PDF Transformer 2.0

Zvoľte jeden z dostupných spôsobov registrácie:

  • cez Internet (odporúčané)
  • cez e-mail
  • cez fax alebo telefón

Viď taktiež:

Dialógové okno Registrácia aplikácie ABBYY PDF Transformer 2.0

O registrácii aplikácie ABBYY PDF Transformer

Zásady ochrany súkromia pri registrácii


Dialógové okno Vyskúšanie aplikácie ABBYY PDF Transformer 2.0

Toto je skúšobná verzia aplikácie ABBYY PDF Transformer 2.0.

Zvoľte jednu z dostupných možností a kliknite na tlačidlo OK:

  • Pokračovať v režime Vyskúšať a zakúpiť (počet stránok, ktoré je možné spracovať v skúšobnom režime je obmedzený)
  • Zakúpiť teraz, aby bol program spustený v úplnom režime (túto možnosť zvoľte, ak chcete zakúpiť plnú verziu)
  • Zadajte sériové číslo, ktoré ste dostali pri zakúpení (túto možnosť vyberte, ak ste zakúpili plnú verziu a dostali ste sériové číslo)

Kliknutím na odkaz Ako kúpiť? zobrazíte podrobné informácie o zakúpení plnej verzie aplikácie ABBYY PDF Transformer 2.0.

Viď taktiež:

Ako kúpiť produkty ABBYY

Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0


Dialógové okno Odomykací kód ABBYY PDF Transformer 2.0

Toto je verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0.

Spustenie programu v skúšobnom režime:

  1. Zvoľte, ako chcete získať odomykací kód:
    • cez webové stránky spoločnosti ABBYY
    • cez e-mail
  2. Kliknite na tlačidlo Získať odomykací kód….
  3. Zadajte odomykací kód, ktorý ste dostali od spoločnosti ABBYY a kliknite na tlačidlo Odoslať.

Kliknutím na možnosť Zásady ochrany súkromia získate podrobné informácie o zabezpečení svojich osobných údajov pri aktivácii a registrácii.

Viď taktiež:

Ako kúpiť produkty ABBYY

Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0


Dialógové okno Vyskúšanie aplikácie ABBYY PDF Transformer 2.0

Formulár Odomykací kód ABBYY PDF Transformer 2.0

Aby ste získali odomykací kód, vyplňte formulár. Polia označené hviezdičkou sú povinné.

Názov poľa/tlačidla | Popis
Meno:* | Vaše meno.
Priezvisko:* | Vaše priezvisko.
Krajina:* | Vyberte krajinu z rozbaľovacieho zoznamu.
Spoločnosť: | Názov spoločnosti alebo organizácie.
Zásady ochrany súkromia | Kliknutím na toto tlačidlo zobrazíte Zásady ochrany súkromia pri registrácii spoločnosti ABBYY.

Poznámka:

Ak chcete dostávať novinky od spoločnosti ABBYY, zvoľte možnosť Chcem dostávať informácie o produktoch ABBYY.

Viď taktiež:

Ako kúpiť produkty ABBYY

Verzia Try&Buy aplikácie ABBYY PDF Transformer 2.0


Spracovať PDF ako obrázok

Aplikácia ABBYY PDF Transformer 2.0 extrahuje textové dáta z dokumentu PDF a použije tieto dáta na podporu procesu prevodu.
Ak dokument PDF obsahuje špeciálne znaky alebo neštandardné písma, môžu byť príslušné textové časti zobrazené vo výstupnom dokumente nesprávne (niektoré písmená môžu byť napríklad nahradené znakom ? alebo ?).
Aby ste kvalitu prevodu zvýšili, zvoľte možnosť Spracovať PDF ako obrázok a preveďte dokument PDF znovu.
V takom prípade použije aplikácia ABBYY PDF Transformer 2.0 technológiu OCR (Optical Character Recognition), ktorá dokáže spracovať akýkoľvek typ súboru PDF (vrátane súborov PDF obsahujúcich iba obrázky) obsahujúci akékoľvek typy písma. Aplikácia ABBYY PDF Transformer 2.0 zanalyzuje stránku, akoby šlo o snímku dokumentu a použije možnosti technológie OCR na rozpoznanie textu.

Zlepšenie výsledkov prevodu

Nájdenie oblastí na prevod

Ručné označenie a upravenie oblastí